[access-uk] Re: talkback problems with moto g 3rd ge

  • From: "Martin Wilsher" <dmarc-noreply@xxxxxxxxxxxxx> (Redacted sender "martinwilsher" for DMARC)
  • To: <access-uk@xxxxxxxxxxxxx>
  • Date: Tue, 8 Dec 2015 18:32:33 -0000

I didn't know if there was a problem with the model of phone/age of Bluetooth.
Every little helps sometimes *smile* and if the phone was a replacement for an
old one, then unpairing and repairing, as it were, wouldn't be an issue would
it? old phone's in the bin anyway.

-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of
Steve Nutt
Sent: 08 December 2015 17:32
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: talkback problems with moto g 3rd ge

Hi Martin,

I can tell you're not an Android user <Smile>.

I have up to five keyboards paired with my phone with no problems.

All the best

Steve

Computer Room Services
77 Exeter Close
Stevenage
Hertfordshire
SG1 4PW
Tel: +44(0)1438-742286
Mob: +44(0)7956-334938
Fax: +44(0)1438-759589
Email: steve@xxxxxxxxxxxxxx
Web: http://www.comproom.co.uk


-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of
Martin Wilsher (Redacted sender "martinwilsher" for DMARC)
Sent: 08 December 2015 16:34
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: talkback problems with moto g 3rd ge

The only thing I can think of re blutooth problem is that it doesn't like the
fact you're paired with two devices, try unpairing with old phone then pairing
the keyboard with new. It's a bit old fashioned that, but may work.

-----Original Message-----
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of
davidpritchard
Sent: 08 December 2015 16:23
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] talkback problems with moto g 3rd ge

Hello

I’ve just received my moto g 3rd gen as a replacement for my 2nd gen phone
which has a faulty screen (a large black area in the top right corner). I set
up the phone by typing in my gmail address – I was amazed that it then went
ahead and installed all the apps that were on my old phone. unfortunately,
after that everything went downhill! I tried using the phone by typing a number
using the phone’s dial pad. When I made a mistake I used the back-space button
to remove the last digit entered. Talkback announced 3 deleted for example but
when I read the edit box the number 3 was still there. By using the volume up
and down keys I can check the number and found that the incorrect number has
indeed been deleted. After tearing my hair out I asked my wife to check the
display and found it to be correct. That is talkback is speaking a previous
version of the edit box’s contents. Does anyone have any idea what is happening
and what I can do to fix it.

I’m also having trouble pairing my new phone with my Ankar keyboard – it just
says no bluetooth devices detected. The keyboard still works with my old phone.

The talkback version is 4.3.1 and the Android version is 5.1.1

Regards

David



** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq



** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq


** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: