[access-uk] Re: plustek 3600 and windows 7

  • From: "david pritchard" <wd.pritchard@xxxxxxxxxxxxxx>
  • To: <access-uk@xxxxxxxxxxxxx>
  • Date: Tue, 24 Aug 2010 10:21:43 +0100

Hi George,

Thanks for your help. Technical support suggested I buy a new cd and then 
reinstall. Since I was installing the latest drivers I didn't see the point. In 
the end I restored the pc back to factory settings and reinstalled all my 
applications. Plustek installed with  the same messages - though it does now 
work!

Cheers

Dave



From: George Bell 
Sent: Saturday, August 14, 2010 1:24 PM
To: access-uk@xxxxxxxxxxxxx 
Subject: [access-uk] Re: plustek 3600 and windows 7


Hi Dave,

Unless someone else comes up with a solution, I suspect it's time to call 
Technical Support.  Good luck there!  (Smile)

George.



--------------------------------------------------------------------------------
From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
David Pritchard
Sent: 14 August 2010 11:55
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: plustek 3600 and windows 7


Hi George,

I should have mentioned that I am now using finereader 10 and the problem is 
there when using "action express" as well. When launching Action Express you 
get the an32plus error suggesting that you reinstall the scanner software and 
the o.k. option only. Clicking this terminates the process. Since Action 
Express is contained within the installer package it's puzzling as to why this 
isn't corrected by reinstalling. 

My plan to use system restore has had to be abandoned as the restore points 
only go back to the 10th and the last time the system definitely worked 
properly was on the 7th.

Regards

Dave



From: George Bell 
Sent: Saturday, August 14, 2010 10:26 AM
To: access-uk@xxxxxxxxxxxxx 
Subject: [access-uk] Re: plustek 3600 and windows 7


Hi David,

 

I suspect I know where the confusion and problem lies.  My guess is that you 
have installed the 64 bit scanner hardware drivers OK, but it is actually the 
Abby Fine Reader 6 software part which is causing you grief.

 

According to Abbyy's web page concerning Windows 7 at 
http://www.abbyy.com/support/Windows7  you will need Version 9 or 10.

 

George.

 

From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
David Pritchard
Sent: 14 August 2010 09:58
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: plustek 3600 and windows 7

 

Hi George,

 

Following " maintenance complete  " the  only option was whether you wanted to 
reboot now or later. After rebooting, the Device Manager said that the scanner 
was operating correctly and that the latest drivers were installed. I'm 
baffled. Perhaps I should give you a more complete sequence of events. When 
originally installed the scanner worked. Unfortunately, Finereader 6 would not 
install. So I uninstalled the driver using the remove option in the 4.0.1.0 
installer and tried installing the driver and associated software from the 
original CD. I then tried to reinstall the latest drivers. When trying to 
remove the out of date drivers I was told that the operation was not possible 
because of some incompatibility. I managed to remove the drivers using the 
control panel and reinstalled using the v4.0.1.0 installer. At this point the 
"am32plus" error appeared - which is the situation now. The missing software 
components appear to be the "Twain data source" because when attempting to do a 
scan that is the error message. I am contemplating doing a system restore to a 
point immediately  after the original installation of the scanner. Would this 
be a good idea ?

 

From: George Bell 

Sent: Friday, August 13, 2010 10:01 PM

To: access-uk@xxxxxxxxxxxxx 

Subject: [access-uk] Re: plustek 3600 and windows 7

 

Hi Dave,

 

So what do you do after it says "maintenance complete"?  At what point does the 
failure to find software components come up?

 

That said, I presume you are using Windows 7 Professional 64 bit.  Have you 
seen any message come up along the lines of "This software does not appear to 
have installed correctly" and with a botton which says something like 
"re-install using recommended settings?".

 

George.

 


--------------------------------------------------------------------------------

From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
David Pritchard
Sent: 13 August 2010 20:11
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] Re: plustek 3600 and windows 7

Hi George,

 

Yes to both questions. It might be relevant, when installer finishes it says 
"maintenance complete" and not "installation complete" Am I reading too much 
into this?

 

From: George Bell 

Sent: Friday, August 13, 2010 5:15 PM

To: access-uk@xxxxxxxxxxxxx 

Subject: [access-uk] Re: plustek 3600 and windows 7

 

Hi Dave,

 

Did you re-boot the system after uninstalling the driver?

 

Sounds like you do have the correct driver as per Plustek's web page - is the 
file named "book3600-v4010_15Lzip"?

 

George.

 

From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
David Pritchard
Sent: 13 August 2010 16:57
To: access-uk@xxxxxxxxxxxxx
Subject: [access-uk] plustek 3600 and windows 7

 

Hi list,

 

I've been trying to install a plustek optibook 3600  on a windows 7 64 bit 
machine. I keep on getting the error "an32plus cannot find some software 
components -  please reinstall your driver software. I am using the latest 
version of the driver (v4.0.1.0) I've been installing as the administrator. 
I've uninstalled using the driver installation program and control panel 
"programs and features" and then reinstalling using either the driver setup 
file or using the device .manager  Has anyone come across this problem?

 

Thanks

 

David



__________ Information from ESET Smart Security, version of virus signature 
database 5369 (20100816) __________

The message was checked by ESET Smart Security.

http://www.eset.com

Other related posts: