[access-uk] Re: can't turn on accessibility on Android device

  • From: Saqib Hussain <saqib1975@xxxxxxxxxx>
  • To: access-uk@xxxxxxxxxxxxx
  • Date: Sun, 10 Jan 2016 09:51:23 +0000

Hi. It's never happened to me before! Perhaps you didn't wait long enough for 
the setup screen to be loaded up properly. 

On 9 Jan 2016, at 18:02, Whizza (Redacted sender "whizza8" for DMARC) 
<dmarc-noreply@xxxxxxxxxxxxx> wrote:

Hi Ibrahim,
The very same thing happened to me on my Moto G third generation which I 
bought in October. I had to ask someone with sight to enable it for me. Must 
be the way Motorola's set things up.

Cheers,
Sandra. 
** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: