[access-uk] Can't use well Nero v6.3.1.18F, What to do?

  • From: Moti Azrad <motia@xxxxxxx>
  • To: Jfw List <jfw@xxxxxxxxxxxxx>, helpneeded list <help_needed_list@xxxxxxxxxxxxxxx>, access-uk list <access-uk@xxxxxxxxxxxxx>, Jawslite list <jawslite@xxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 11 Nov 2005 09:25:07 +0200

Hi all,
Up to now, I used Nero burning rom 5.5.
But, a month ago, I've upgraded my pc and have dvd-rw so nero 5.5 doesn't 
support it, more.
I got with my new pc nero v6.3.1.18F but I don't have more Nero burning rom 
with that specific version.
Which version of nero and it must be version 6 and up is good for us the Jaws 
users and can I upgrade to that nero version?
A lot of thanks in advance
Moti

Moti Azrad
Musician & Piano-Tuner
motia@xxxxxxx
Israel


Moti Azrad
Musician & Piano-Tuner
motia@xxxxxxx
Israel

Other related posts: