[24hoursupport] strange email pop3 behavior

  • From: "Douglas S. Oliver" <dsoliver@xxxxxxxxxxxxx>
  • To: 24hoursupport@xxxxxxxxxxxxx
  • Date: 27 Mar 2003 08:08:32 -0800

 

Hi, folks. I've been helping an elderly client of mine--80yrs+--set up
and maintain her new computer. The computer has a Duron processor,
win98se, netscape 4.79, 128Mb ram, Ontrack system works, pccillin. This
is the problem:

Her email smtp server works fine, but the pop3 server settings keep
being reset to localhost whenever the computer is turned off completely.
This means she can send email without problems; she just cannot receive
email until the pop settings are reset. I have set the pop settings in
netscape, and IE5. I searched the registry for localhost to make sure
the settings pointed to the right place. I'm not at her machine at this
moment, but looking at my own, I can't see what else to check. I've
found no settings (on my machine) for the pop server in win.ini or
system.ini. Hidden somewhere there must be a setting that always changes
the pop server when the computer is turned off. Any ideas? I should say
that her computer had been working fine until a family member came from
overseas and used it. My client could give no further info. Thanks -- d


For a web-based membership management utility and information on list policies, 
please see http://nibec.com/24hoursupport/

To unsubscribe, send a blank email to 24hoursupport-request@xxxxxxxxxxxxx with 
"unsubscribe" (without quotes) in the subject.


Other related posts: