[24hoursupport] Re: logging off

  • From: "Gene" <Build_A_Computer@xxxxxxxxxxxxx>
  • To: <24hoursupport@xxxxxxxxxxxxx>
  • Date: Sat, 26 Feb 2005 19:21:01 -0500

 
Hi Oe6,

What version AVG are you running?  Version 6 in not supported anymore.  Have 
you had it for some time or did you just install it 4 days ago?  If so, 
download the new version first, uninstall AVG, reboot and reinstall AVG and 
update it.  Did you install anything else in the last 4 days.  Have you run 
Spybot?

 -:¦:-    ¸.*´*´¨¨))    ¸.*´*´¨¨))    ¸.*´*´¨¨))    ¸.*´*´¨¨))
   ((¸¸.*´ ..*´  ((¸¸ Gene ((¸¸.*´  ..*´ ((¸¸.*´  ..*´  -:¦:-
 A Technical Support Alliance, ITU & OWTA Charter Member -:¦:-
 24HourSupport * AHH * Build_A_Computer * Computer_Builders2
 CHAD * CHOL * ComputerSupport_2 * Computer_Tricks_and_Tips
 EZ2Compute * ITU * Linspire * OWTA * PC-Technical * Pro_Tech
 SkyMaps * TechSupportForDummies * Web_Help * WEMRM -:¦:-
 IP address:  24.2.165.6 * ©2005 * http://tinyurl.com/59u43 -:¦:-

----- Original Message ----- 
From: <0e60wq102@xxxxxxxxxxxxxx>
To: <24hoursupport@xxxxxxxxxxxxx>
Sent: Saturday, February 26, 2005 11:28 AM
Subject: [24hoursupport] Re: logging off

I have AVG too, and twice in the last four days or so I've had the
computer shut down instantaneously. Like 'blink' it's black and
restarting. No power outages, no fuses blown or trip breakers
thrown. I didn't touch anything. Just 'blink' it's gone and
restarting.

Oe6 

--
** Remove this line and everything below when replying **

For a web-based membership management utility and information on list policies, 
please see http://www.freelists.org/webpage/24hoursupport
To unsubscribe, send a blank email to 24hoursupport-request@xxxxxxxxxxxxx with 
"unsubscribe" (without quotes) in the subject.


Other related posts: