[24hoursupport] Re: System Restore file missing.....

  • From: Lene <lpagsugu@xxxxxxxxx>
  • To: 24hoursupport@xxxxxxxxxxxxx
  • Date: Fri, 9 Jan 2004 06:40:00 -0800 (PST)

 
Hi Spider, thanks for your help and reply.  The error message occurred when I 
went to the Windows menu and clicked on System Restore.  It doesn't run at all! 
 I don't know what else I can say that'll help, but I previously had WinXP Home 
that I upgraded to WinXP Pro.  No clean install or anything.  Prior to the 
upgrade, I don't believe I had created a restore point, nor have I used it for 
a few months.  I am currently trying to do the scannow and I'll update if 
anything happens. 
Spider <spider1@xxxxxxxxxxxxxxx> wrote:
This is a tough one. I can't find any reference to the error message in the
Microsoft Knowledge Base. The only thing I could find on rstrui.exe was
some reference to the system date being set incorrectly, but there was no
mention of the "entry point not found". When I searched on that, I got hits
on several different applications but nothing on system restore. In those
cases the problem was caused by either a corrupt dll file or a dll in the
wrong location. I searched on the winsta.dll and nothing hit on that
pertains to your problem. The only thing I can think of doing is to put
your WinXP pro cd in your cd drive and go to a command prompt and type "sfc
/scannow" (without the quotes) and let that run it's course and try again.

A few questions come to mind though. Were you trying to use a restore point
created before your upgrade? If so, that would not work. Did you get this
error when trying to open System Restore or trying to use it? Did you try
to create a restore point?


Spider
http://web.tampabay.rr.com/spider1



-----Original Message-----
From: 24hoursupport-bounce@xxxxxxxxxxxxx
[mailto:24hoursupport-bounce@xxxxxxxxxxxxx] On Behalf Of Lene
Sent: Thursday, January 08, 2004 10:37 AM
To: 24hoursupport@xxxxxxxxxxxxx
Subject: [24hoursupport] System Restore file missing.....


I upgraded my winxp home to professional on my laptop and now I am getting
an error message if I click on system restore that says

rstrui.exe - entry point not found

The procedure entry point remoteassistancePrepareSystemRestore could not be
located in the dynamic link library winsta.dll.

Can anyone help me figure out how to get it working again or find the
missing file?



__________________________
Ganbatte!
Lene Pagsuguiron

---------------------------------
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

For a web-based membership management utility and information on list
policies, please see http://nibec.com/24hoursupport/

To unsubscribe, send a blank email to 24hoursupport-request@xxxxxxxxxxxxx
with "unsubscribe" (without quotes) in the subject.




For a web-based membership management utility and information on list policies, 
please see http://nibec.com/24hoursupport/

To unsubscribe, send a blank email to 24hoursupport-request@xxxxxxxxxxxxx with 
"unsubscribe" (without quotes) in the subject.




__________________________
Ganbatte!
Lene Pagsuguiron

---------------------------------
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

For a web-based membership management utility and information on list policies, 
please see http://nibec.com/24hoursupport/

To unsubscribe, send a blank email to 24hoursupport-request@xxxxxxxxxxxxx with 
"unsubscribe" (without quotes) in the subject.


Other related posts: