[24hoursupport] Re: Installing CD-RW

  • From: "Mike" <mikebike@xxxxxxxxx>
  • To: 24hoursupport@xxxxxxxxxxxxx
  • Date: Wed, 15 Jan 2003 18:50:27 -0800

 

Hi Nick,
In order to test the unit you could install it in place of the CD Rom as
master.
That would eliminate the posibility of a faulty cable.

I think Win 98 has a CD trouble shooter in the help files.

Here is a link to DVD FAQ's
http://www.dvddemystified.com/dvdfaq.html

I hope this helps.

Mike ~ It is a good day if I learned something new.
Editor MikesWhatsNews see ~ http://www.mwn.ca 
<mikeswhatsnews-request@xxxxxxxxxxxxx?Subject=subscribe>
See my Anti-Virus pages ~ http://virusinfo.hackfix.org
A Technical Support Alliance Charter Member 
*********** REPLY SEPARATOR  ***********

On 16/01/2003 at 11:34 AM Nick Pearson wrote:

I am installing a BenQ 40x12x48 CD-RW (Atapi) but it fails to show up on
'My Computer' or in 'Windows Explorer'.
The computer is a Compaq Presario 5346, 4GB Hard Disk with 1.3GB free,
192MB memory.  Running Windows 98.
The CD-RW was installed as per the instructions; on Secondary IDE with
CD Rom as Master and CD-RW as Slave.
The connectors are all in the correct positions and firmly inserted.
The power is connected and powering the unit as shown by the green
indicator light. The eject button operates.
In Device Manager under CDROM the CD player shows as Compaq CRD-83223
and the CD-RW shows as ATAPI CD-R/RW 40X 12.
In 'Settings' the CD-RW is shown as allocated to E Drive.
BIOS were set to 'Automatically detect all hard drives'.

I have checked and re-checked settings and connections and all seem to
be as they should be.  The only apparent problem I had in installing the
unit was in getting the IDE cable to fit.  In adjusting the connector to
fit into the CD-RW it is quite possible I damaged it.

Could I get the described results even if the cable is damaged or would
they indicate that the cable is not damaged?  In any case, can anyone
suggest what further steps I could take to get the CD-RW (E Drive) to
show up in My Computer before I organise a long trip to obtain a new
cable.

Thanks for any advice you can give.

Nick




- Users can unsubscribe from this list by sending email to 
24hoursupport-request@xxxxxxxxxxxxx with 'unsubscribe' in the 
Subject field OR by logging into the Web interface at
http://webpages.charter.net/chizotz/ 

Other related posts: