[24hoursupport] Re: Hard Disk Failure

  • From: Joe Parker <joe.parker@xxxxxxxxxxx>
  • To: 24hoursupport@xxxxxxxxxxxxx
  • Date: Wed, 03 Jul 2002 15:27:57 -0400


Biggest flag here is the CMOS error. Replace the PC's battery and go 
through all the BIOS settings.


At 02:31 PM 7/2/2001, you wrote:

>Hello all,
>   I am having problems booting into my system after a
>hard disk failure.  On power-on, the usual hardware detection
>fails with the following message.
>|----------------------------------------|
>|Primary IDE Master - None               |
>|Primary IDE Slave - None                |
>|Secondary IDE Master - None             |
>|Secondary IDE Master - CD-ROM/DVD       |
>|CMOS checksum error - Defaults loaded E.|
>|Press F1 to boot or F4 to enter setup   |
>|----------------------------------------|
>
>   The configuration I had before the failure was:
>
>|----------------------------------------|
>|Primary IDE Master - Fujitsu Hard Disk  |
>|Primary IDE Slave - CR-RW               |
>|Secondary IDE Master - None             |
>|Secondary IDE Master - CD-ROM/DVD       |
>|----------------------------------------|
>Note:
>1.  The power supply is ok because the CD drives opens and the HD indicator
>lights comes on.
>2.  I also used PC-Check software to check the system and it could not find
>the HD or the CD-RW
>3.  I changed the IDE cable and used another from a functioning PC and still
>no good news.
>Any help on how to resolve this.
>Regards.
>Inyang.

- Users can unsubscribe from this list by sending email to 
24hoursupport-request@xxxxxxxxxxxxx with 'unsubscribe' in the 
Subject field OR by logging into the Web interface at
http://web.tampabay.rr.com/spider1/24hrsupport.htm. 

Other related posts: