[YAM] Re: Yam compilation

Il 21-Giu-2009, Jens Langner scrisse:

> When you compile on OS4 for OS4 you don't need to call "OS=os4" in your
> make call. The makefile should automatically identify your host system
> and the default target system is OS4 as well. So a simple "make" or
> "gmake" should be enough. However, I really don't know why you can't
> call "make OS=os4" this should also work. can you perhaps do a "which
> gamek" and "which make" and compare that both are the same make
> executable with the same version?

5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> which make
Work:Develp./SDK/C/make
5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> version FULL make
make 52.1 (29-Nov-2007)
5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> 
5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> which gmake
Work:Develp./SDK/C/gmake
5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> version FULL gmake
gmake 52.1 (29-Nov-2007)
5.ShinKy-Data:Dev/C-AmigaOS/yamos/src> 



> This indeed looks like your flex version is older than expected. I
> really thought the build process of YAM catches that. Which version of
> flex do you have? AFAIK YAM requires flex version 2.5.35 or higher for
> getting properly compiled.

with version FULL I can't find any string version into flex...where do I
find that version?

-- 
Ciao da ShInKurO!

http://shinkuro.amiga.it

-- 
___________________________________________________________________________
YAM mailing list - http://www.freelists.org/list/yam
Listserver help..: mailto:yam-request@xxxxxxxxxxxxx?Subject=HELP
Unsubscribe......: mailto:yam-request@xxxxxxxxxxxxx?Subject=UNSUBSCRIBE
Bugs/FAQ/Forum...: http://bugs.yam.ch http://faq.yam.ch http://forum.yam.ch

Other related posts: