[YAM] Re: 2.4p1 Issues (fwd)

>> What CPU do you have, .....
>> but I also have to say that the development of YAM doesn't aim to highly 
>> support processors lower than a 68060 anymore. 
> 
> Ouch!
> 
> I understand what you are saying, but I would bet that there are still
> a LOT of Amiga users with 040 Amiga4000's out there who are using YAM.
> 
>> This doesn't mean it 
>> won't run on a 68040 or 68020, but we will not spent any effort in 
>> optimizing bits and bytes of the code just to get it faster on those 
>> processors. 
> 
> That is nice to say, but to find a processor card to put into my A4000
> is pretty difficult.  If there is a card available, it costs twice what
> I can get a Windows Box for.  Such is life, I guess.
> 
>> So our intented platforms 
>> are of course AmigaOS4 and MorphOS with at least a G3 model. 
> 
> That would be nice, but not likely happening at this end.
> 
>> But of 
>> course we will also keep backward compatibility to the m68k models like 
>> the 68030 under OS3. But please understand that we won't put tons of 
>> efforts in optimizing the code for slower processors. Time has passes...
> 
> I understand.  However, I would wonder how many are maybe running on
> something like Amiga Forever on a Windows machine....  I guess they
> emulate an 040 or 060's pretty well.

NO! It only emulates up 040. I just sent Jens a private message reminding
him of that fact.

Regards
-- 
Cruisen                                                    _|_
              on AutoPilot with an Amiga   ---o-( )-o---   and a CoCo
 
                                             Richard

_____________________________________________________________________________
YAM mailing list - http://www.freelists.org/list/yam
Listserver help..: mailto:yam-request@xxxxxxxxxxxxx?Subject=HELP
Unsub............: mailto:yam-request@xxxxxxxxxxxxx?Subject=UNSUBSCRIBE
Bugtracker.......: http://sourceforge.net/tracker/?group_id=13560&atid=113560

Other related posts: