[windows2000] Problem printing using Adobe Acrobat 6 Standard..

  • From: "Steve Rance" <Steve.Rance@xxxxxxxxxxxxxxxxxxxxx>
  • To: "Windows2000 Mailing List (E-mail)" <Windows2000@xxxxxxxxxxxxx>
  • Date: Thu, 4 Sep 2003 10:22:26 +0100


I have a number of pdf documents that I am opening with Adobe Acrobat 6 
Standard, and printing to a HP Deskjet 920c connected via USB.

When they print some (not all) of the text is appearing as a little box in 
place of each character.  Printing the same documents to a networked HP 8150N 
works fine.

Clearly a printer setup issue, but I can't work out what to change.

Any Ideas?


> Steve Rance
> IT Manager
> Daly International
> Please send IT Support related email to itsupport@xxxxxxxxxxxxxxxxxxxxx
> T: 01635 37224
> M: 07887 555849
> E: steve.rance@xxxxxxxxxxxxxxxxxxxxx
> This e-mail is confidential and is intended solely for the use of the 
> individual or entity to whom it is addressed. If you are not the intended 
> recipient and you have received this e-mail in error then any use, 
> dissemination, forwarding, printing or copying of this e-mail is strictly 
> prohibited and you should contact the sender by e-mail and then delete all 
> material from your system. 
> Any views or opinions expressed in this message are those of the individual 
> sender, except where the sender expressly, and with authority, states them to 
> be the views of Daly International. 
> This e-mail does not form part of a legally binding agreement. We have taken 
> precautions to minimise the risk of transmitting software viruses, but we 
> advise that you carry out your own virus checks on any attachment to this 
> message. We cannot accept liability for any loss or damage caused by software 
> viruses

To Unsubscribe, set digest or vacation
mode or view archives use the below link.


Other related posts:

  • » [windows2000] Problem printing using Adobe Acrobat 6 Standard..