[windows2000] Re: Printer problems in Win 2K

  • From: "Dennis Appelboom" <dennis.appelboom@xxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Thu, 16 Oct 2003 14:44:51 +0200

Hoi Cameron,
I had a similar issue with an HP Officejet printer ones. This thing
could print, fax and copy. The network driver turned out to be a bitch.
Our print server actually stopped wording because of the driver....We
had a hard time in uninstalling the driver, since the printer folder
would hang.....We solved it by unplugging the printer.....it's now used
as a standalone fax.
Dennis Appelboom

        -----Original Message-----
        From: Bennett, Cameron [mailto:CBennett@xxxxxxxxxxxxxx] 
        Sent: donderdag 16 oktober 2003 14:38
        To: 'windows2000@xxxxxxxxxxxxx'
        Subject: [windows2000] Re: Printer problems in Win 2K
        She is logged in as local admin of the PC and the printer was
installed as admin.





        From: Daniel Ensor [mailto:densor@xxxxxxxxx] 
        Sent: October 16, 2003 8:36 AM
        To: 'windows2000@xxxxxxxxxxxxx'
        Subject: [windows2000] Re: Printer problems in Win 2K
        Hi Cameron
        Did you install the printer as admin? She may not have the
necessary access when she logs on. I would re-install the printer when
logged on as her and see how that goes.

                -----Original Message-----
                From: Bennett, Cameron [mailto:CBennett@xxxxxxxxxxxxxx]
                Sent: Thursday, October 16, 2003 1:30 PM
                To: Windows2000
                Subject: [windows2000] Printer problems in Win 2K

                Hi All, 

                I have a laptop with Windows 2000 installed on it.
Before I deployed it I installed a network based printer and all seemed
fine.  Now that it is on the clients desk, she is unable to print and I
cannot open the printers folder (it hangs the system).  I have tried
going in through the control panel etc but the computer still freezes
up.  The only other clue I have is the spoolsv.exe in Task Manager is
showing a large amount of memory consumption (20+ MB).

                Can anyone shed any clues as to how I can fix this?
Other than thins problem the computer seems fine. 

                Thanks in advance, 


                - - - - 
                Cameron Bennett 
                MIS, Technical Support Specialist 
                Rouge Valley Health System - Centenary Site 
                phone: 416.284.8131 x4660 
                pager: 416.713.0642 

        Visit the new FDL web - site designed to serve you better -

        This message has been sent from Fuerst Day Lawson Ltd and
confirms that the email has been scanned and to the best of our
knowledge is free from virus infection. The unauthorised use,
disclosure, forwarding or copying of this message and any attachments is
strictly prohibited. If you have received this message in error, please
email moderator@xxxxxxxxx This message and any attachments, which are
confidential and may be privileged, are for the use of the addressee(s)
only. The views and opinions expressed in this email message are the
author's own and may not reflect the views and opinions of Fuerst Day
Lawson Ltd. 

Other related posts: