[windows2000] Re: Outlook 2003 SP1 and 'unable to display folder' issue

  • From: "Sullivan, Glenn" <GSullivan@xxxxxxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Wed, 27 Oct 2004 14:10:44 -0400

Grasping at straws:
Cached mode on?  if so, turn it off, and then back on, and let it
rebuild the cache.
Tried deleting/recreating the profiles?  It doesn't tell you what
specifically is wrong, but you can get started in the right direction...

Glenn Sullivan, MCSE+I  MCDBA
David Clark Company Inc. 



From: windows2000-bounce@xxxxxxxxxxxxx
[mailto:windows2000-bounce@xxxxxxxxxxxxx] On Behalf Of Amer Karim
Posted At: Wednesday, October 27, 2004 2:12 PM
Posted To: Windows 2000
Conversation: Outlook 2003 SP1 and 'unable to display folder' issue
Subject: [windows2000] Outlook 2003 SP1 and 'unable to display folder'



Posted this on the NTSYSADMIN list but haven't had a response yet, so I
thought I'd try here.


I'm getting the following message on several systems - "Unable to
display the folder. Microsoft Office Outlook could not access the
specified folder location. The operation failed."


I've narrowed it down to being specifically linked to Office 2003 SP1,
since if I uninstall O2K3 and re-install but do not apply SP1, the
program works fine.  The moment I install SP1, I get the above message
and cannot access any public folders.  I remember there used to be a
similar problem with Outlook 2002, but I thought they'd fixed it.  Is it
back with SP1 for O2K3?  Google turned up a few posts in various places
reporting the same problem with SP1, but no solutions.  Hoping someone
here has come across this and has a solution, or even some suggestions.


All these computers are running Windows XP with all current updates
except SP2; the one computer that does have XP SP2 installed is showing
the same behaviour with O2K3 SP1.





Amer Karim

Nautilis Information Systems

Pager: 604-645-7729

e-mail: amerk@xxxxxxxxxxxxxxxx



Other related posts: