[windows2000] Re: Network Problems

  • From: "Charles R. Buchanan" <crbgfblab@xxxxxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Thu, 3 Oct 2002 09:39:43 -0700

Maybe this will help?

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q130077&;

>-----Original Message-----
>From: windows2000-bounce@xxxxxxxxxxxxx
>[mailto:windows2000-bounce@xxxxxxxxxxxxx]On Behalf Of Brian J. Hoppe
>Sent: Thursday, October 03, 2002 7:09 AM
>To: windows2000 list
>Subject: [windows2000] Network Problems
>
>
>
>Hello everyone.
>
>I am running windows XP on an otherwise all windows 2000 network.  It seems
>that my computer is the only one that has this problem:  Frequently, I run
>into network problems so that when I try to get to a network drive
>or server
>it will give me an error to the tune of:
>
>"An error occurred while reconnecting to J: to \\servername\directory
>Microsoft Windows Network: The local device name is already in use. This
>connection has not been restored."
>
>We are also running with roaming profiles, and it only works for me maybe 1
>in 5 logoffs.  So I am wondering... does anyone know of an interoperability
>issue with windows XP, or what the real problem is behind this.
>
>Thanks,
>
>Brian Hoppe

---
It's lights OUT for you viruses!
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.393 / Virus Database: 223 - Release Date: 9/30/2002



==================================
To Unsubscribe, set digest or vacation
mode or view archives use the below link.

http://thethin.net/win2000list.cfm

Other related posts: