[windows2000] Re: .Net RC1 Sound problem

  • From: "Charles R. Buchanan" <crbgfblab@xxxxxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Fri, 20 Sep 2002 15:33:38 -0700

I would concur with you, but I have it already! :-) Bad news is, I guess
there's something that maybe we both are missing as far as the Enterprise
Server is concerned. No Sound! :-(  I ran the add/remove cp, installed
multimedia like I did with the SS, but this time, even doing that wouldn't
able the volume controller and so forth! <shrug>

>-----Original Message-----
>From: windows2000-bounce@xxxxxxxxxxxxx
>[mailto:windows2000-bounce@xxxxxxxxxxxxx]On Behalf Of White, Collin
>Sent: Friday, September 20, 2002 12:44 PM
>To: 'windows2000@xxxxxxxxxxxxx'
>Subject: [windows2000] Re: .Net RC1 Sound problem
>
>
>
>I guess I will have to wait for the standard edition
>
>-----Original Message-----
>From: Charles R. Buchanan [mailto:crbgfblab@xxxxxxxxxxxxx]
>Sent: Friday, September 20, 2002 2:47 PM
>To: windows2000@xxxxxxxxxxxxx
>Subject: [windows2000] Re: .Net RC1 Sound problem
>
>
>
>I just tried mine (Standard Server)and it works and O have to do what you
>had to do. :-)
>
>>-----Original Message-----
>>From: windows2000-bounce@xxxxxxxxxxxxx
>>[mailto:windows2000-bounce@xxxxxxxxxxxxx]On Behalf Of White, Collin
>>Sent: Friday, September 20, 2002 9:21 AM
>>To: 'windows2000@xxxxxxxxxxxxx'
>>Subject: [windows2000] Re: .Net RC1 Sound problem
>>
>>
>>
>>Well I tried that, and still no sound, just grayed out stuff in the Sounds
>>and Audio Devices Applet.  I know there has got to be something I am
>>missing,
>>
>>Collin
>>
>>-----Original Message-----
>>From: Dennis Appelboom [mailto:dennis.appelboom@xxxxxxxxxx]
>>Sent: Friday, September 20, 2002 11:54 AM
>>To: windows2000@xxxxxxxxxxxxx
>>Subject: [windows2000] Re: .Net RC1 Sound problem
>>
>>
>>
>>I just installed .NET server RC1 on a IBM Netfinity 3000, and the audio =
>>works fine.
>>By default, the multimedia tools are not installed, and since the sound =
>>level was low, I had to install the multimedia tools (add/remove =
>>programs --> windows components --> accesoires and utilites --> =
>>multimedia) before I oculd adjust the sound level......But it works for =
>>me.=20
>>
>>Kind Regards,
>>
>>Dennis Appelboom
>>
>>________________________________
>>marviQ
>>Archangelkade 1-3
>>1013 BE Amsterdam
>>Tel: +31 (0) 20 410 7000
>>Fax: +31 (0) 20 410 7103
>>Dir: +31 (0) 20 410 7015
>>E-mail: dennis.appelboom@xxxxxxxxxx
>>
>> -----Oorspronkelijk bericht-----
>>Van:  White, Collin [mailto:cwhite@xxxxxxxxxxxxxx]=20
>>Verzonden:    vrijdag 20 september 2002 17:46
>>Aan:  'windows2000@xxxxxxxxxxxxx'
>>Onderwerp:    [windows2000] Re: .Net RC1 Sound problem
>>
>>
>>So far that is the only problem I have.  It installed nicely, seems to =
>>run
>>smoothly, so far all my apps are working with it. Just no one can answer
>>this Audio Device problem.  I saw one posting on it in some newsgroup =
>>from
>>Microsoft, not the official one, some other one, but no one had a reply =
>>to
>>it.  Someone else out there has to have encountered this.
>>
>>Collin
>>
>>-----Original Message-----
>>From: Aaron Dokey [mailto:adokey@xxxxxxxxxxxx]
>>Sent: Friday, September 20, 2002 11:00 AM
>>To: 'windows2000@xxxxxxxxxxxxx'
>>Subject: [windows2000] Re: .Net RC1 Sound problem
>>
>>
>>
>>Collin,
>>
>>I've got .Net RC1 running, but I have not installed a sound card into =
>>it.
>>If I get the chance I may try it.  From what I've seen it appears to be
>>pretty solid though.
>>
>>Sorry,
>>-Aaron
>>
>>-----------------------
>>Aaron Dokey - MIS
>>Reid Tool Supply
>>2265 Black Creek Rd.
>>Muskegon, MI   49444=20
>>(231) 777-3951
>>(231) 767-3772 (Direct)
>>-----------------------
>>
>>-----Original Message-----
>>From: White, Collin [mailto:cwhite@xxxxxxxxxxxxxx]
>>Sent: Friday, September 20, 2002 10:17 AM
>>To: 'Windows2000@xxxxxxxxxxxxx'
>>Subject: [windows2000] .Net RC1 Sound problem
>>
>>
>>
>>Anyone else out there install .Net RC1 and find they have no sound?  It
>>shows that it recognizes the card in Device Manager and the Hardware Tab =
>>of
>>Sounds and Audio Devices.  But when you look at the Audio, Volume, or =
>>Voice
>>Tabs, they are grayed out and show "No Audio Device".  Device manager =
>>says
>>it is working properly.  I have the same problem, even if I switch Audio
>>cards around.  Right now I am using a Soundblaster Live 5.1 card.
>>
>>Anybody else see this?
>>
>>Thanks,
>>
>>Collin=20
>>
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
>>3D=3D=3D=
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D
>>To Unsubscribe, set digest or vacation
>>mode or view archives use the below link.
>>
>>http://thethin.net/win2000list.cfm
>>
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
>>3D=3D=3D=
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D
>>To Unsubscribe, set digest or vacation
>>mode or view archives use the below link.
>>
>>http://thethin.net/win2000list.cfm
>>
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
>>3D=3D=3D=
>>=3D=3D=3D=3D=3D=3D=3D=3D=3D
>>To Unsubscribe, set digest or vacation
>>mode or view archives use the below link.
>>
>>http://thethin.net/win2000list.cfm
>>
>>
>>
>>==================================
>>To Unsubscribe, set digest or vacation
>>mode or view archives use the below link.
>>
>>http://thethin.net/win2000list.cfm
>>
>>==================================
>>To Unsubscribe, set digest or vacation
>>mode or view archives use the below link.
>>
>>http://thethin.net/win2000list.cfm
>>
>---
>Look OUT you varmints, This msg is  Virus Free!
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.391 / Virus Database: 222 - Release Date: 9/19/2002
>
>
>
>==================================
>To Unsubscribe, set digest or vacation
>mode or view archives use the below link.
>
>http://thethin.net/win2000list.cfm
>
>==================================
>To Unsubscribe, set digest or vacation
>mode or view archives use the below link.
>
>http://thethin.net/win2000list.cfm
>
---
Look OUT you varmints, This msg is  Virus Free!
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.391 / Virus Database: 222 - Release Date: 9/19/2002



==================================
To Unsubscribe, set digest or vacation
mode or view archives use the below link.

http://thethin.net/win2000list.cfm

Other related posts: