[windows2000] Re: Hard drives 100% constantly

  • From: "Chris Berry" <compjma@xxxxxxxxxxx>
  • To: windows2000@xxxxxxxxxxxxx
  • Date: Mon, 16 Dec 2002 12:32:54 -0800

>From: "Alfonso Lopez de Ayala" <alopezdeayala@xxxxxxxxxxxx>
>Have this small branch server, only one in that branch:
>
>Dell PE 2400 with 3 RAID5 10K rpm drives.
>
>Performance Monitor shows disk activity jumping up to 100% and staying
>there for 10mins or more at a time; this happens very often (only 2-3
>minutes "rests"). Processor is below 25% most of the time. This happens
>even when there's no clients connected!
>
>Server is running Win2K SP3 AD DC, Exch2k SP3, ISA2K SP1, & Norton AV
>7.6, but serves only 5 WinXP Pro clients.
>
>Have tried & tried and can't figure out what's going on -- happens even
>when I stop ISA & Exchange.

I had a similiar (but not the same) problem, server would max out cpu usage 
every few hours for no reason, turned out to be something wrong with the 
print spooler service.  Deactivated that service and everything works fine.  
(except printing of course, hehe)  Could you have some application or 
service that is trying to tie up the HDD?

Chris Berry
compjma@xxxxxxxxxxx
Systems Administrator
JM Associates

"Live dangerously, overclock your servers."

_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963


==================================
To Unsubscribe, set digest or vacation
mode or view archives use the below link.

http://thethin.net/win2000list.cfm

Other related posts: