Re: Media Library still not accessible; very frustrating problem!

Thanks for this; I uninstalled 5.34, again, then went back to 5.06, just to 
see if there was any difference-- no there wasn't!  Don't ask why I picked 
5.06, I just picked an earlier version, at random, from my downloads 
section!  Anyway, I will reinstall 5.34, on top of that, then try what you 
said!  Of course, that will probably cause some more problems (not to be 
negative or anything!) but, if that doesn't work and your recent tip doesn't 
work, then I could always get really frustrated, by trying to go to the 
forums or the jungle, for that matter <grin>!

Thanks, Allan,

-Mac-
----- Original Message ----- 
From: "Allan" <allanwkf@xxxxxxxxx>
To: <winamp4theblind@xxxxxxxxxxxxx>
Sent: Wednesday, April 25, 2007 9:46 AM
Subject: Media Library still not accessible; very frustrating problem!


hi Mac,
here i come again with another try to the library.

after you press the library button and arrow down to add media to 
library..., select your "F" drive then it should be all the files
added to the library. so to see all your file name in the media library, go 
to the top of the treeview at the library by pressing
home key, then arrow down 2 (two( times, you will hear jaws announce "a 
open", at this point press your tab key for 3 (three) times,
now use your arrow keys to navigate the song list. hope this really can help 
you. i've tested on my machine, and it works. good
luck.

Warmest Regards,

Allan Wong
3M Technology

** If I said something wrong, please forgive me, as English is not my 
native, I'm sorry.

From: "Mac Norins" <macatack5@xxxxxxx>


Thanks for that, Allan!

By the way, I got the Media Library to accept the media, from the F drive,
but, it still won't tell me what is there!  It was in that add media section
and it took some time for the files and folders to get added, but, no titles
are read, at all!  I cannot even seem to get to the local media section, to
read if the playlists are there or not!  I will keep trying!

Thanks,

-Mac-


----- Original Message ----- 
From: "Allan" <allanwkf@xxxxxxxxx>
To: <winamp4theblind@xxxxxxxxxxxxx>
Sent: Wednesday, April 25, 2007 9:03 AM
Subject: Media Library still not accessible; very frustrating problem!


hi,
as far as i remember, there is no email address to contact the developer of
winamp and the forum you need a sighted help, because to
sign up to be a member, there is a graphic varification code. good luck.

Warmest Regards,

Allan Wong
3M Technology

** If I said something wrong, please forgive me, as English is not my
native, I'm sorry.

From: "Allison Mervis" <allisonfm@xxxxxxxxx>


Isn't there an email address you could write to? If time permits, I could
have a crack at the forums and try and explain their usage to you.
Allison

----- Original Message ----- 
From: "Mac Norins" <macatack5@xxxxxxx>
To: <winamp4theblind@xxxxxxxxxxxxx>
Sent: Wednesday, April 25, 2007 11:44 AM
Subject: Re: Media Library still not accessible; very frustrating problem!


> Want to walk me through how to do that?
>
> I don't know how to use the forums or anything like that.
> ----- Original Message ----- 
> From: "Allison Mervis" <allisonfm@xxxxxxxxx>
> To: <winamp4theblind@xxxxxxxxxxxxx>
> Sent: Wednesday, April 25, 2007 8:42 AM
> Subject: Re: Media Library still not accessible; very frustrating problem!
>
>
> I know what you should do next. Start contacting people at nulsuf who
> might
> be able to help you. If you need this badly enough, you need to take the
> appropriate steps towards solving the problem.
> Allison
>
> ----- Original Message ----- 
> From: "Mac Norins" <macatack5@xxxxxxx>
> To: <winamp4theblind@xxxxxxxxxxxxx>
> Sent: Wednesday, April 25, 2007 9:25 AM
> Subject: Media Library still not accessible; very frustrating problem!
>
>
>> Listers,
>>
>> I recently tried to install the final version of 5.34, of Win Amp.  I am
>> running JAWS 7.0 on an XP Home operating system.  I followed a list of
>> install parameters, from Allan Wong.  Here they are, for what it is
>> worth:
>> "
>>
>>
>> 1. click the "I agree button" to accept the license agreement.
>>
>>
>>
>> 2. select the type of install, i choose custom.
>>
>>
>>
>> 3. tab down once to the tree:
>>
>>
>>
>> winamp (required) - not check
>>
>> winamp agent - not check
>>
>> winamp library - check
>>
>>
>>
>> (arrow right once to the level1 of the library treview)
>>
>> winamp media library - not check
>>
>> core media library component - check
>>
>> (arrow right once, here you need to check all accept "now playing")
>>
>> transcoding tool - check
>>
>> replay gain analysis- check
>>
>> winamp dashboard - not check
>>
>> SHOUTcast wire - not check
>>
>> online media - not check
>>
>> music IP mix- not check
>>
>> portable media player support - check
>>
>>
>>
>> modern skin support - not check
>>
>> user interface extensions - check
>>
>> audio file support - check
>>
>> video file support - check
>>
>> visualization - check
>>
>> extra audio output/effect - check
>>
>> "
>>
>>
>>
>> I believe that Allan knew what he was talking about here, although I am
>> no
>> expert!
>>
>>
>>
>> All I get,in the Media Library section, is a couple of letters and words,
>> when I arrow or tab, in the supposed playlist section.  In addition, the
>> library will not add media, from my external hard drive (call it the F
>> drive), which it used to do, in the past.  If I didn't need that
>> function,
>> I
>> wouldn't be so frustrated, but, for my purposes, I do.
>>
>>
>>
>> Does anyone know what to do, in preferences or in the functions,
>> themselves
>> (library, playlist editor, etc.) to get this function back?  Is there a
>> simple JAWS cursor way of doing this?  If there is, I don't see it!
>> Allan
>> gave me the right stuff; why doesn't it want to work?  Is it some stupid
>> cookie thing?
>>
>>
>>
>> I really don't know what to do next, besides throwing in the towel and
>> trying out another player!
>>
>>
>>
>> Thanks,
>>
>>
>>
>> -Mac-

To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx

 To unsubscribe from this mailing list, please send a message to:
winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the 
subject line.
 Archives located at:
http://www.freelists.org/archives/winamp4theblind>
 If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list directly. 
Instead, please contact
the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx

To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx

 To unsubscribe from this mailing list, please send a message to:
winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject 
line.
 Archives located at:
http://www.freelists.org/archives/winamp4theblind>
 If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list directly. Instead, 
please contact
the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx

Other related posts: