Media Library still not accessible; very frustrating problem!

hi Mac,
this situation is happen to almost all jaws user. what you could do is, use 
your jaws cursor instead. if this also can't help, i'm 
sorry, i really finish of idea to help you. good luck.

Warmest Regards,

Allan Wong
3M Technology

** If I said something wrong, please forgive me, as English is not my native, 
I'm sorry.

From: "Mac Norins" <macatack5@xxxxxxx>


Well, I was able to get the add media to library thing to work, but, it
worked with the PC cursor, as well.  What it doesn't do is tell me any, I
repeat, any titles or tell me that any  media has been imported to the
library!  Jim Grimsby once told me  that I had to do this in the Local Media
section; that didn't seem to work either!  I only hear such things as single
characters being read like "S" or other messages like " single dagger" or
something like that.  I think that might be some developers code or
something!  Maybe they rushed this thing into final release or something.  I
am not a programmer, so I cannot tell you anymore!

-Mac------ Original Message ----- 
From: "richard claypool" <bellevue.bat@xxxxxxxxx>
To: <winamp4theblind@xxxxxxxxxxxxx>
Sent: Wednesday, April 25, 2007 7:31 AM
Subject: Re: Media Library still not accessible; very frustrating problem!


Hi,

if you use your jaws cursor you'll see a library button at the bottem of the
screen.  click this and you'll be in a context menu one of the choices is to
add media to library.

Rick

----- Original Message ----- 
From: "Mac Norins" <macatack5@xxxxxxx>
To: <winamp4theblind@xxxxxxxxxxxxx>
Sent: Wednesday, April 25, 2007 9:47 AM
Subject: Re: Media Library still not accessible; very frustrating problem!


> Allan,
>
> In the past, the add media function would do it, either through the
> playlist
> editor or directly through the media library, I think.  Now, it will not
> do
> that!
> Thanks,
>
> -Mac-
> ----- Original Message ----- 
> From: "Allan" <allanwkf@xxxxxxxxx>
> To: <winamp4theblind@xxxxxxxxxxxxx>
> Sent: Wednesday, April 25, 2007 6:35 AM
> Subject: Media Library still not accessible; very frustrating problem!
>
>
> hi Mac,
> do you mean that you wanted to add all your media from your external
> harddrive in to the media library? can you tell me, how you
> successfully do this in the past? i can give it a try here on my computer
> and my external harddrive... waiting for your reply.
>
> Warmest Regards,
>
> Allan Wong
> 3M Technology
>
> ** If I said something wrong, please forgive me, as English is not my
> native, I'm sorry.
>
> From: "Mac Norins" <macatack5@xxxxxxx>
>
>
> Listers,
>
> I recently tried to install the final version of 5.34, of Win Amp.  I am
> running JAWS 7.0 on an XP Home operating system.  I followed a list of
> install parameters, from Allan Wong.  Here they are, for what it is worth:
> "
>
>
> 1. click the "I agree button" to accept the license agreement.
>
>
>
> 2. select the type of install, i choose custom.
>
>
>
> 3. tab down once to the tree:
>
>
>
> winamp (required) - not check
>
> winamp agent - not check
>
> winamp library - check
>
>
>
> (arrow right once to the level1 of the library treview)
>
> winamp media library - not check
>
> core media library component - check
>
> (arrow right once, here you need to check all accept "now playing")
>
> transcoding tool - check
>
> replay gain analysis- check
>
> winamp dashboard - not check
>
> SHOUTcast wire - not check
>
> online media - not check
>
> music IP mix- not check
>
> portable media player support - check
>
>
>
> modern skin support - not check
>
> user interface extensions - check
>
> audio file support - check
>
> video file support - check
>
> visualization - check
>
> extra audio output/effect - check
>
> "
>
>
>
> I believe that Allan knew what he was talking about here, although I am no
> expert!
>
>
>
> All I get,in the Media Library section, is a couple of letters and words,
> when I arrow or tab, in the supposed playlist section.  In addition, the
> library will not add media, from my external hard drive (call it the F
> drive), which it used to do, in the past.  If I didn't need that function,
> I
> wouldn't be so frustrated, but, for my purposes, I do.
>
>
>
> Does anyone know what to do, in preferences or in the functions,
> themselves
> (library, playlist editor, etc.) to get this function back?  Is there a
> simple JAWS cursor way of doing this?  If there is, I don't see it!  Allan
> gave me the right stuff; why doesn't it want to work?  Is it some stupid
> cookie thing?
>
>
>
> I really don't know what to do next, besides throwing in the towel and
> trying out another player!
>
>
>
> Thanks,
>
>
>
> -Mac- 

To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx

 To unsubscribe from this mailing list, please send a message to:
winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject 
line.
 Archives located at:
http://www.freelists.org/archives/winamp4theblind>
 If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list directly. Instead, 
please contact
the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx

Other related posts: