[website-critique] Re: Linking question

  • From: Ross Nelson <coutcin@xxxxxxxxxxxxxxx>
  • To: websitecritique@xxxxxxxxxxxxx
  • Date: Sat, 10 Nov 2001 07:10:01 -0600

At 12:30 AM 11/10/2001 -0600, you wrote:
>Okay... I'm working on buttons for a site... this is what I have so far and
>all of it works fine...
>
>
><p align="left">
>       <applet code="fphover.class" codebase="./" width="145" height="24">
>         <param name="textcolor" value="#FFFFFF">
>         <param name="color" value="#0000FF">
>         <param name="effect" value="glow">
>         <param name="hovercolor" value="#00FFFF">
>         <param name="text" value="Related Links">
>       </applet>
>       </p>
>
>Now, my problem is... *where* does the link info go in this code?  Where do
>I put the <http....> to make it go to the page I want it to go to...

Try putting it outside of the <applet></applet> tags:

<a href="http://coutcin.homeip.net"; target="_new">
  <p align="left">
   <applet code="fphover.class" codebase="./" width="145" height="24">
    <param name="textcolor" value="#FFFFFF">
    <param name="color" value="#0000FF">
    <param name="effect" value="glow">
    <param name="hovercolor" value="#00FFFF">
    <param name="text" value="Related Links">
   </applet>
  </p>
</a>

I'm not sure if that'll work, but it's worth a try.


Ross Nelson
Email: coutcin@xxxxxxxxxxxxxxx
URL:   http://www.zonesoft.net
MSN:   coutcin@xxxxxxxxxxx
ICQ:   64547791
AIM:   Icepick20671


Please Forward This Email to a Friend 

~~~~~~~~~~~~~~~~~~~~~~
List Info: http://www.freelists.org/cgi-bin/webpage?webpage_id=websitecritique 
~~~~~~~~~~~~~~~~~~~~~~

Other related posts: