[website-critique] Re: Help!

  • From: "DesignWorks" <tchapman@xxxxxxxxxxxxx>
  • To: <websitecritique@xxxxxxxxxxxxx>
  • Date: Mon, 3 Dec 2001 17:37:42 -0600

Hi Peter,

I had to download the newest NS's cause I lost everything in my last crash..
didn't want to have to download them right now, since my new computer
shipped today...

Anyway.. in NS6.2, they ALL show up fine.  In Communicator.. it's 4.08...
doesn't show up there.. only every other page (2, 5, etc.).  And in IE 6.0
all is well.

Is there a problem using nested tables or more than one table in NS
Communicator?

Also, I asked the client and he said this is the first time it's happened.
Not really sure what I've done different.. but obviously.. I've done
*something*!  :o)

Thanks,

Tee

----
Tina Chapman
Owner/Designer

DesignWorks
www.dsgnworks.com
We believe in Design that Works!

tchapman@xxxxxxxxxxxxx
Mobile: 270-748-1675


----- Original Message -----
From: "Peter" <lists@xxxxxxxxxxxxxxxxxxx>
To: <websitecritique@xxxxxxxxxxxxx>
Sent: Monday, December 03, 2001 4:39 PM
Subject: [website-critique] Re: Help!


>
> Hello Tee,
> I visited your site in NS6 and the 3rd page under 'Campus News' displays
> correctly. What version are your running? More than likely, it is the
table
> code that is at conflict.
>
> ~~~~~~~~~~~
> Peter - W2k, IE 5.5 - NS6, 1024 X 768
> ~~~~~~~~~~~
> ~ http://szaroconsulting.com
> ~ http://peterszaro.com
> ~ http://eszaro.com
>
>
> -----Original Message-----
> From: websitecritique-bounce@xxxxxxxxxxxxx
> [mailto:websitecritique-bounce@xxxxxxxxxxxxx]On Behalf Of DesignWorks
> Sent: Monday, December 03, 2001 4:30 PM
> To: websitecritique@xxxxxxxxxxxxx
> Subject: [website-critique] Help!
>
>
> Hi all,
>
> I need some help.. and fast!
>
> I am the webmaster for http://www.clementsjobcorps.org everything works
> fine... except... the "Campus News" site.. looks great on IE but
Netscape..
> well that is another story....
>
> When I click on the Campus News button.. the page comes up showing only
the
> directional buttons at the top.. you can click on "next" and you will
*SEE*
> the next page in the Campus News.. click on "next" again.. and nothing but
> the buttons.. every other page shows up only.
>
> Could someone please look at my code and see what I'm *not* seeing?
>
> I hate this *NON* Browser compatible stuff... there is nothing on any of
> those pages that should cause this problem.. that I know of..
>
> Thanks so much for any help you can give me!
>
> Tee
>
> ----
> Tina Chapman
> Owner/Designer
>
> DesignWorks
> www.dsgnworks.com
> We believe in Design that Works!
>
> tchapman@xxxxxxxxxxxxx
> Mobile: 270-748-1675
>
>
>
>
> Please Forward This Email to a Friend
>
> ~~~~~~~~~~~~~~~~~~~~~~
> List Info:
> http://www.freelists.org/cgi-bin/webpage?webpage_id=websitecritique
> ~~~~~~~~~~~~~~~~~~~~~~
>
>
> Please Forward This Email to a Friend
>
> ~~~~~~~~~~~~~~~~~~~~~~
> List Info:
http://www.freelists.org/cgi-bin/webpage?webpage_id=websitecritique
> ~~~~~~~~~~~~~~~~~~~~~~
>
>



Please Forward This Email to a Friend 

~~~~~~~~~~~~~~~~~~~~~~
List Info: http://www.freelists.org/cgi-bin/webpage?webpage_id=websitecritique 
~~~~~~~~~~~~~~~~~~~~~~

Other related posts: