[vip_students] Re: Internet

Hello Frank,

I had a similiar problem with Avast and no amount of sighted solved problem.

Contacted Colin Kenny at NCBI and with a programme called Team Support and he was able to open up computer and after a while solved my problem. While trying to disable Avast another version of programme downloaded onto computer.

I am now up and running again.

Hope this is of some help.


Pauline
----- Original Message ----- From: "Flor Lynch" <florlync@xxxxxx>
To: <vip_students@xxxxxxxxxxxxx>
Sent: Saturday, December 04, 2010 9:55 PM
Subject: [vip_students] Re: Internet


And you successfully uninstalled AVG? We need to be sure.

It could be that your Windows Internet Explorer has become corrupted. If it is Internet Explorer 8, the only way to repair is to uninstall it, which would bring you back to your prior version of IE. It is not an easy problem to fix, apart from someone looking at your computer and perhaps running a different antispyware on it.

----- Original Message ----- From: "Frank Kelly" <frankke@xxxxxxxxxx>
To: <vip_students@xxxxxxxxxxxxx>
Sent: Saturday, December 04, 2010 8:16 PM
Subject: [vip_students] Re: Internet


hi Flor

when i tried to uninstall Avast and it didnt work i left it alone and went to repair and repaired it i use it still
i have Avast and i dont have avg at all

regards

Frank Kelly
----- Original Message -----
From: "Flor Lynch" <florlync@xxxxxx>
To: <vip_students@xxxxxxxxxxxxx>
Sent: Saturday, December 04, 2010 7:39 PM
Subject: [vip_students] Re: Internet


Frank,

You will be going around in circles, in my view. If you do want AVG and it is to run properly, you need to get the Avast protect during uninstall problem sorted, as Avast is not yet uninstalled. You will probably need sighted on-site assistance for this. If you would prefer AVAST to run, then uninstall AVG and reinstall Avast. Then we could see if you really have other problems such as those with internet Explorer and spyware.

----- Original Message ----- From: "Frank Kelly" <frankke@xxxxxxxxxx>
To: <vip_students@xxxxxxxxxxxxx>
Sent: Saturday, December 04, 2010 4:19 PM
Subject: [vip_students] Internet


hi Folks

my web browser is back to square one
as in it wont work it just goes to a message to close

any suggestions?
it wont stay on long enough to try what Francis said with the tools menu

thanks in advance

Frank Kelly

--
I am using the free version of SPAMfighter.
We are a community of 7 million users fighting spam.
SPAMfighter has removed 590 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message






--
I am using the free version of SPAMfighter.
We are a community of 7 million users fighting spam.
SPAMfighter has removed 590 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message









--
I am using the free version of SPAMfighter.
We are a community of 7 million users fighting spam.
SPAMfighter has removed 236 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

The Professional version does not have this message



Other related posts: