[uhswindows7] Lotus Approach

At an increasing rate, I have been having problems getting Approach to 
load up.  It errors out, but the error is behind the splash screen.  If I 
keep retrying, it eventually loads up, and all is well.

Here is a link showing IBMs position on Win7 and Smartsuite ...

http://www-01.ibm.com/support/docview.wss?uid=swg21411413




Steve Craft
IT Technical Support/Help Desk Manager 
UHS Hospitals
On-Line ISR Notes 
On-Line ISR Web
 
---
Think before you print.

This message and any attachments may contain information that is protected by 
law as privileged and confidential, and is transmitted for the sole use of the 
intended recipient(s). If you are not the intended recipient, you are hereby 
notified that any use, dissemination, copying or retention of this e-mail or 
the information contained herein is strictly prohibited. If you have received 
this e-mail in error, please immediately notify the sender by e-mail, and 
permanently delete this e-mail.


---
Think before you print.

This message and any attachments may contain information that is protected by 
law as privileged and confidential, and is transmitted for the sole use of the 
intended recipient(s). If you are not the intended recipient, you are hereby 
notified that any use, dissemination, copying or retention of this e-mail or 
the information contained herein is strictly prohibited. If you have received 
this e-mail in error, please immediately notify the sender by e-mail, and 
permanently delete this e-mail. G1
o1 

Other related posts: