[THIN] Re: kb958644 broke IE 6 browsing

Hi Jim
 
Yes, I have rebooted the servers.  Particular web sites no longer load after 
installing the patch.  Uninstalling the patch doesn't fix the issue either.  
The Citrix servers that were not patched all work fine so the patch definitely 
changed something to break this
 
Regs
Ang



Date: Tue, 28 Oct 2008 08:31:20 -0400From: jkenzig@xxxxxxxxxxx: 
thin@xxxxxxxxxxxxxxxxxxxx: [THIN] Re: kb958644 broke IE 6 browsingDid you 
reboot after the patch? It is required. Jim Kenzig Blog: 
http://www.techblink.com
On Tue, Oct 28, 2008 at 6:17 AM, Angela Smith <angela_smith9@xxxxxxxxxxx> wrote:

HiIs anyone else having issues with hotfix kb958644?  I have installed the 
patch on 90% of our Windows 2003 CPS 4 Servers and I now have issues getting to 
specifc Web Sites.  The non MS patched Citrix servers can browse these sites 
without any issues.  I now get the following error on certain web sites:The 
Page cannot be displayedThe page you are looking for is currently unavailable.  
The web site might be experiencing technical difficulties, or you may need to 
adjust your brwoser settingsCannot find server or DNS ErrorI have installed the 
Patch on Windows XP running IE 7 and I can browse to the troublesome web site.  
It refuses to work on my Citrix farm with the MS patch.  The Servers are 
running Windows 2003 SP2 with CPS 4.0 running IE6.Has anyone had similar 
issues??Thanks


_________________________________________________________________

Other related posts: