[THIN] Re: default to local computer instead of domain at logon

Hi Matthew,

Also have a look at KB article CTX104733
http://support.citrix.com/article/CTX104733

It suggests populating the DomainCache value too.

The document doesn't mention PS4 and V9.x of the clients, which is weird
because as I'm aware the same logic still applies.

Cheers.

 Kind regards,

 Jeremy Saunders
 Senior Technical Specialist

 Infrastructure Technology Services
 (ITS) & Cerulean
 Global Technology Services (GTS)
 IBM Australia
 Level 1, 1060 Hay Street
 West Perth  WA  6005

 Postal: PO Box 525, West Perth WA
 6872

 Visit us at
 http://www.ibm.com/services/au/its

 P:  +61 8 9261 8412                F:  +61 8 9261 8486
 P:  (Reception) +61 8 9261 8420    E-mail:
 M:  TBA                            jeremy.saunders@xxxxxxxxxxx










                                                                       
             "Matthew                                                  
             Shrewsbury"                                               
             <MShrewsbury@COSC                                          To
             ANHOMES.com>              <thin@xxxxxxxxxxxxx>            
             Sent by:                                                   cc
             thin-bounce@freel                                         
             ists.org                                              Subject
                                       [THIN] Re: default to local     
                                       computer instead of domain at logon
             06/01/2007 12:42                                          
             AM                                                        
                                                                       
                                                                       
             Please respond to                                         
             thin@xxxxxxxxxxxx                                         
                     g                                                 
                                                                       
                                                                       




Well I just had it in Windows 2003 SP1 with PS4. Under Winlogon I set
default domain back to correct domain and it seems fine now. I'm not sure
what caused it.

Matthew Shrewsbury
Network Manager


-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Adam.Baum@xxxxxxxxxxxxxx
Sent: Friday, January 05, 2007 10:39 AM
To: thin@xxxxxxxxxxxxx
Cc: thin@xxxxxxxxxxxxx; thin-bounce@xxxxxxxxxxxxx
Subject: [THIN] Re: default to local computer instead of domain at logon

I had the same problem with MF XP.  I thought they fixed it in PS3.  I
haven't tested it to see if it's the still here in PS4.  Have you?

adam




             Marc-André
             Lapierre
             <malapierre@malic                                          To
             is.com>                   thin@xxxxxxxxxxxxx
             Sent by:                                                   cc
             thin-bounce@freel
             ists.org                                              Subject
                                       [THIN] Re: default to local
                                       computer instead of domain at logon
             01/05/2007 08:23
             AM


             Please respond to
             thin@xxxxxxxxxxxx
                     g






I had that bug once...

I realized that an admin logged on the local computer on the console.... I
logged off that admin, logged in the domain and everything was ok....

Maybe this is your bug!


De : thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] De la
part de Matthew Shrewsbury
Envoyé : 5 janvier 2007 10:21
À : thin@xxxxxxxxxxxxx
Objet : [THIN] Re: default to local computer instead of domain at logon

I also just noticed that this only occurs within the ICA session. RDP
defaults to the domain.

Matthew Shrewsbury
Network Manager

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Matthew Shrewsbury
Sent: Friday, January 05, 2007 10:17 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] default to local computer instead of domain at logon

This morning one citrix running PS4 started defaulting to showing the local
computer instead of the domain when logging in. This also causes the Web
Interface to fail as the users credentials are correct but instead of the
domain it shows the computer name.

Any idea what would control this?

Matthew Shrewsbury
Network Manager
H!8,rrzJmn
U~
SBC SITES ONLY GOOGLE SEARCH: http://www.F1U.com
************************************************
For Archives, RSS, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************


SBC SITES ONLY GOOGLE SEARCH: http://www.F1U.com
************************************************
For Archives, RSS, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************

Other related posts: