[THIN] Re: Weird config: Passthrough and Clientname Variable

Are they all in the same AD ddomain?

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Ron Oglesby
Sent: Wednesday, September 17, 2003 5:10 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Weird config: Passthrough and Clientname Variable


Not using NFuse in this instance. BUT even if we were the username
doesn't get me there since the app is based on the location of the PC
(ie floor, department etc) for printing and security with users that
room from client to client.

But that CTX article states a 7.0 client with an added reg entry on the
server will do what I need.


Ron Oglesby
Senior Technical Architect
 
RapidApp
Office 312.372.7188
Mobile 815.325.7618
email roglesby@xxxxxxxxxxxx
 

-----Original Message-----
From: Magnus [mailto:magnus@xxxxxxxx] 
Sent: Wednesday, September 17, 2003 2:02 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Weird config: Passthrough and Clientname Variable

Have you tried changing the ClientName variable in the template.ica (or
VBS file) to use NFUSE_User instead of Nfuse_Clientxx

Magnus

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Ron Oglesby
Sent: Wednesday, September 17, 2003 2:56 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Weird config: Passthrough and Clientname Variable


By default it seems that neither FR2 or FR3 does what I need them to do
in this case but I want to see if anyone else can confirm this or has a
workaround.

I have an app that requires the client name. We use it to configure
printers and application access within the app.

What we want to do....
Thin client (WinCE) launch a ANON connection (or non anon doesn't
matter) to a Published web browser in the farm. The web browser
auto-launches an NFuse page that also contains a number of static ICA
files.

>From this the user clicks the link to launch the app.

The client name I NEED is from the first session, the published IE
session. The clientname I get (when I connect to another Citrix server
to run the application) is the name of the MF server that my IE session
is running on.

Anyone seeing this same thing, maybe have a work around or idea....

Ron Oglesby
Senior Technical Architect
 
RapidApp
Office 312.372.7188
Mobile 815.325.7618
email roglesby@xxxxxxxxxxxx
 

********************************************************
This Week's Sponsor:  ThinPrint
http://www.thinprint.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm



********************************************************
This Week's Sponsor:  ThinPrint
http://www.thinprint.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm
********************************************************
This Week's Sponsor:  ThinPrint
http://www.thinprint.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm



********************************************************
This Week's Sponsor:  ThinPrint
http://www.thinprint.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: