[THIN] Re: Still Running MF1.8

the program neighbourhood service is running fine and I can connect
though it without problems.

It just seems to be when I connect via nfuse.

Another thing that I have noticed, when it fails to connect I then am
unable to access the NFUSE login page at all and the www publishing
service on the IIS server will not restart.

only way to get back to square one is to reboot the server.

all ideas appreciated

steve



-----Original Message-----
From: John Knightly [mailto:jknightly@xxxxxxxxxxxxxxxxxx]
Sent: 19 June 2003 16:48
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Still Running MF1.8


I had a similar issue quite some time ago, the program neighborhood
service had hung on the citrix server nfuse points to. Although, I'm
sure you've checked that (I just like to type I suppose).

john

-----Original Message-----
From: Steven Clark [mailto:sc@xxxxxxxxxxxxxxxxxxxxxxxx]=3D20
Sent: Thursday, June 19, 2003 7:00 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Still Running MF1.8


All,

Have a problem with NFUSE 1.61 and MF1.8 FR1. Rebooted the server two
days ago and the published apps appear in NFUSE but when I click on them
nothing is launched. Internet explorer appears to be looking for the
link and then after about 10 mins just stops.

Installed SP4 for MF1.8 today and still no joy. Pointed NFUSE to a
different citrix server on my network and it worked fine.

Has anyone experienced this or have any suggestions.

Thanks in Advance

Steven Clark



********************************************************
This weeks sponsor - RTOSoft TScale 
Complaints about applications response time - DO SOMETHING ABOUT IT!
TScale 2.0 improves applications response time and increases terminal
server capacity. Really get MORE from your existing servers! Free eval:
http://www.rtosoft.com/enter.asp?id=130
**********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: