[THIN] Re: Session timeout

Did the user happen to logon/disconnect/logon again before the WAN went
down?  We had this problem on our 2003 servers (don't know if it is
going to help on 2000) and there is a hotfix.  The disconnect clock does
not restart if the user has connected back to a disconnect session, so
if they disconnect again the session stays disconnected till you delete
or reboot.
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;832088
 
HTH,
Jennifer Henske 
Project Engineer 
A.G. Edwards Technology Group 



  _____  

From: Matthew Shrewsbury [mailto:MShrewsbury@xxxxxxxxxxxxxxx] 
Sent: Monday, May 23, 2005 8:49 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Session timeout



I am finding that users sessions are not switching to disconnected when
they are disconnected. On Friday I had a WAN link go down and Monday
morning a user can't logon because his session is showing active. I'm
running Metaframe XP FR3 on Windows 2000. Do I need to set the ICA keep
alive or is this something else that needs to be adjusted?

 

Thanks for any suggestions,

Matthew Shrewsbury, MCSE+Internet MCSE 2000 CCA Server+

Senior Network Administrator

 



-------------------------------------------------------------------------------------
A.G. Edwards & Sons' outgoing and incoming e-mails are electronically
archived and subject to review and/or disclosure to someone other 
than the recipient.

-------------------------------------------------------------------------------------

Other related posts: