[THIN] Re: Server Lockups -- Please Help

I had a problem very similar to yours, but if I stopped and restarted
the server service it would fix it for a little while. Sessions would
"unfreeze" and everything was good to go. I could reproduce the problem
easily by putting a small load on the boxes...about 25 users. Believe it
or not, it turned out to be a problem with my policies. I scrapped the
policies and everything worked fine afterward.

Roger Riggins, A+ MCSE CCNA CCA
ACES Systems Engineer
* 319-352-1234
* roger@xxxxxxxxxxxx
=20

-----Original Message-----
From: DMelczer@xxxxxxxx [mailto:DMelczer@xxxxxxxx]=20
Sent: Monday, October 14, 2002 1:15 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Server Lockups -- Please Help


I've never seen this one before in 6 years working with Citrix products,
perhaps someone out there can help:

Hardware:       2 new Dell 1650 PowerEdge Servers
                Dual 1.2 Ghz processors
                2 Gig RAM
                Intel Pro NICs (2) teamed copper gigabit

Software:       Microsoft NT4 Terminal Server Edition, SP6a
                MetaFrame XP 1.0 Service Pack 1 / FR1

Problem:        The system is fine and stable for hours on end, even
under a
moderately heavy load (9 hours, 18+ users concurrent).  Then, all of a
sudden everything just stops -- server can be pinged, and mouse
movements
allowed on the console, but nothing else.  All sessions refuse to screen
paint and lock up.  The only way to get the server out of this mode is
to
power it off and power it on.

Solutions tried:=09

- Removed all printer port monitors
- Recreated local host cache
- Reinstalled MetaFrame XP, FR1, Hotfixes 1, 2, 8, 11, 12, 16.
- Reinstalled SP6a for TSE
- Re-created ICA connection in Connection Config Application
- Set Priority on the teamed NICs
- Updated drivers for NICs
- Tried removing NICs from team and running with a single NIC active
(tried
both NICs)
- Tried to hard-code NIC speeds and duplexes to avoid autosensing (can't
do
it -- Intel PRO software doesn't allow hard-coding of
gigabit...autosense
only...allows hardcoding of 10/100 at full/half, just nothing gigabit)

Has ANYONE seen anything like this before?  I'm preparing myself for the
infamous pinkslip...

Any suggestions welcomed, on or off list.

-Dave Melczer
dmelczer@xxxxxxxx



************************************************************************
*****

Please be advised that this transmittal may be a confidential
attorney-client communication or may otherwise be privileged or
confidential.  If you are not the intended recipient, please do not
read, copy or re-transmit this communication.  If you have received this
communication in error, please notify us by e-mail (postmaster@xxxxxxxx)
or by telephone (call us collect at 212-403-4357) and delete this
message and any attachments. Thank you in advance for your cooperation
and assistance.

************************************************************************
*****
**********************************************
This weeks sponsor 99Point9.com
99Point9 helps solve your unresolved technical
server-based questions, issues and incidents.
http://www.99point9.com
***********************************************

For Archives, to Unsubscribe, Subscribe or=20
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm
**********************************************
This weeks sponsor New Moon Canaveral IQ
New Moon Canaveral IQ is an intelligent 
alternative to Citrix® MetaFrame ? for 
delivering and managing centrally-deployed 
Windows-based applications
http://www.newmoon.com
***********************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: