[THIN] Re: SV: Vlans and Citrix

Yes, we are using NLB and I think it is multicast mode. Thanks for
excellent tips.

Mike

Original Message:
-----------------
From:  Anthony_Baldwin@xxxxxxxxx
Date: Fri, 4 May 2007 09:28:13 -0400
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: SV: Vlans and Citrix


Mike,

Something else just dawned on me.

You said you're using a VIP for WI.  You wouldn't happen to be using NLB 
(in multicast mode), would you?

If so, you'll need to put a static ARP entry (VIP to multicast MAC) into 
your Cisco gear for off-subnet clients to be able to get to the VIP.

Tony




Anthony_Baldwin@xxxxxxxxx 
Sent by: thin-bounce@xxxxxxxxxxxxx
05/04/2007 09:02 AM
Please respond to
thin@xxxxxxxxxxxxx


To
thin@xxxxxxxxxxxxx
cc
thin@xxxxxxxxxxxxx, thin-bounce@xxxxxxxxxxxxx
Subject
[THIN] Re: SV: Vlans and Citrix







Mike, 

I would say check ACLs and routing between the VLANs. 

When users try to ping the WI boxes and can't, is it the name resolution 
or the ping that failing? 

If the name is resolving but the ping is failing, what's a tracert show? 

If the name is failing to resolve, what happens if you ping the IP address 
of the WI servers? 

If you think an ACL could be blocking some traffic, try... 
        Telnetting to a Citrix server on TCP port 1494 (use: telnet IP 
address 1494).  If you can get to it, it should respond if an 'ICA'. 
        Telnetting to a WI server on TCP port 80 (use: telnet IP address 
80).  Should come back with a blank screen. 

Tony 



"Johan Martens" <johan.martens@xxxxxxx> 
Sent by: thin-bounce@xxxxxxxxxxxxx 
05/04/2007 08:14 AM 

Please respond to
thin@xxxxxxxxxxxxx


To
<thin@xxxxxxxxxxxxx> 
cc

Subject
[THIN] SV: Vlans and Citrix








Did u check that the right ports are open between the lans?

 
Med vänlig hälsning 
Johan Martens
Agdadrift avdelningen.
Agda Lön AB
Långskeppsgatan 9, 262 71  Ängelholm 
Tel 0431-44 94 00 
Fax 0431-160 13 
mailto:johan@xxxxxxx
www.agda.se 

________________________________

Från: thin-bounce@xxxxxxxxxxxxx genom Mike Semon
Skickat: fr 2007-05-04 13:30
Till: Thin
Ämne: [THIN] Vlans and Citrix



I have a customer which is having trouble communicating across Vlans. All 
Citrix servers are on the same

Vlan. All people on this Vlan can access Web Interface and the Citrix 
servers just fine. Users on another

Vlan cannot access the server farm. They cannot ping the virtual IP for 
the Web Interface servers. At this

point it appears as a Vlan configuration issue or name resolution problem 
since they cannot even ping the

IP address.  Just want to see what others do to address their Vlan issues. 
In know Citrix has a CTX article

about Cisco router setup, however, the problem they are seeing does not 
appear to be a problem of browsing

for publishing applications. Any suggestions?





Mike




--------------------------------------------------------------------
mail2web - Check your email from the web at
http://link.mail2web.com/mail2web


SBC SITES ONLY GOOGLE SEARCH: http://www.F1U.com
************************************************
For Archives, RSS, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************

Other related posts: