[THIN] Re: Roaming profiles

We applied all updates from MS.

 

Please let me know the articles.

 

  _____  

From: Newman, Phil [mailto:Phil.Newman@xxxxxxxxxxx] 
Sent: Tuesday, April 19, 2005 9:43 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Roaming profiles

 

And you've post patched the server with all SP4 post updates?

 

  _____  

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Jeff Rapp
Sent: 19 April 2005 14:38
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Roaming profiles

They are setup as local.

 

Each terminal server has the same directory structure.

 

This wasn't a problem until after we applied SP4 and the updates.

 

Any other possibilities?

 

Thanks for the help.

 

  _____  

From: Newman, Phil [mailto:Phil.Newman@xxxxxxxxxxx] 
Sent: Tuesday, April 19, 2005 9:23 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Roaming profiles

 

It's by design - if you read the notes on the GPO section that deals
with this it mentions that those parts of the profile do not roam as
default

 

  _____  

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of Joe Shonk
Sent: 18 April 2005 17:50
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Roaming profiles

Hello,

 

I've noticed lately with Roaming profiles that the User's "Cookies" and
"Local Settings\Temporary Internet File" Directories are being left
behind...  Delete roaming cache is enable and the profile deletes (for
the most part).  To top it off, it only happens when the End User uses
Internet Explorer.

 

System is W2k3 w/ MFPS 3.0

 

Joe

Other related posts: