[THIN] Re: Problems with upgraded 4.5 farm

Yes & reboting too.  I also installed the Access Management Console on my
workstation and it too has the same problem.

 

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Jim Kenzig http://thin.ms
Sent: Thursday, November 20, 2008 10:31 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Problems with upgraded 4.5 farm

 

Have you tried recreating the local host cache?

dsmaint /recreatelhc

Jim Kenzig 
Blog: http://www.techblink.com



On Thu, Nov 20, 2008 at 10:14 AM, George Wasgatt <gwasgatt@xxxxxxxxx> wrote:

We upgraded some of our 4.0 servers to 4.5 and created some new 4.5 servers.
The farm is now at 4.5 with some 4.0 servers as well.  I have been having an
issue with the Access Management Console since day one.  It pops up an error
when you start it:

 

An error occurred on the server: 'IMA_RESULT_FINDITEM_FAILURE

 

I researched and found that to fix it I need to move my metric servers to
servers that were not upgraded but that had fresh Citrix installs.  I am
also having problems with some published applications, I cannot update them
(like to change the servers they are running on).  It tells me:  Unknown
Error Occurred.

 

So I moved the Farm Metric servers to two of the newly built Citrix 4.5
servers.  That fixed the IMA_RESULT errors, but it did not fix the can't
edit some published applications error.  And it introduced a new error.  My
ancient Metaframe XP NFUSE server now tells me:

 

ERROR: The Citrix MetaFrame servers cannot process your request at this
time. The XML document sent by the Citrix MetaFrame servers could not be
processed.

 

And it won't let anyone log in.  This issue continues even after I moved the
farm metric servers back where they came from.

 

 

 

 

 

 

 

Other related posts: