[THIN] POLEDIT policy in an Active Directory

I am pulling my hair out here...

I had an NT4 domain.  My Win2K terminal server was happily pulling a unique
policy file from my file server, from a non-NETLOGON share.

Upgrade the NT4 domain to Active Directory...

Now it appears that the policy files in this unique location are not being
applied.  I double checked the NetworkPath and UpdateMode entries in the
registry, and they still point to the correct location, and UpdateMode is
still 2 (manual update).  But the policy is not being applied.

I turned on auditing on the folder where the policy file lives, and there
aren't even any failed Object Access audits; it is just ignoring the
registry settings completely!

Frankly, I intend to replace these with Group Policy, but wanted to do so
carefully, so I wanted to continue with my "Tried and tested" .POL files for
now.  Anyone have any suggestions?

BTW, I have not modified the default domain policy at all, and this TS is
currently in the "Computers" OU, with no special GPO's applied.  Vanilla
Active Directory install...

Thanks in advance,

Glenn Sullivan, MCSE+I  MCDBA
David Clark Company Inc.



===================================
This weeks Sponsor:
triCerat, Inc
ScrewDrivers fxp: Self Configuring Printer Driver with Bandwidth Control
Learn more at:
http://www.tricerat.com/?page=products&product=sdfxp

===================================
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link.

http://thethin.net/citrixlist.cfm

Other related posts: