[THIN] Re: Off the chart latency

You might also check the bandwidth. What kind of bandwidth does the client
site have?
Have seen problems when the connection becomes saturated. ICA traffic is
bursty so if they are doing a bunch a printing when this happens it could
explain alot.

Mike

Original Message:
-----------------
From: Berny Stapleton berny@xxxxxxxxxxxxxxxxx
Date: Fri, 17 Aug 2007 14:30:00 +0100
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Off the chart latency


I saw something similar with print drivers (Was on fat client though)
causing massive delays and drop out to sessions, see if a new printer
driver was installed recently for these clients.

We ended up having to change around the print drivers and updating the
client on the workstations. The print driver was the HP Color Laserjet
4650 if memory serves me correctly. I posted to this list about it, so
you might want to take a look in the archives.

Berny

On 17/08/07, Stratton, Doug ISMC:EX <Doug.M.Stratton@xxxxxxxxx> wrote:
>
>
>
>
> This is something I have not seen before.
>
> PROBLEM
>
> I have an office with 6 or 7 thin clients.  (we have 1000's)
>
> Client is working then everything starts going extremely slow and
eventually
> lost connection or more often what seems to be enormous KB/mouse delays
> (reflected by slow slow feedback to her screen what she types and what
looks
> like to her erratic behaviour)
>
> I ping the tc and get constant 20-30 ms ping times.  Does not look like
> "normal" latency problem.
>
> I check with smsconsole and the latency for the session is in the 10's of
> thousands.
>
> I have not seen this before where the latency thru that console does not
> also get reflected with pings.
>
> Saw a very odd part today.  I was shadowing her and she started seeing
this
> big delays while I was typing stuff.  I was seeing everything real time.
>
> I am close to the servers.  So I can only assume I am getting the echo
real
> time and she is getting it way after.  SMSconsole showed the 10's000
delays.
>
> Can someone explain and suggest possible problem/solution.  Why I see low
> pings but Hi latency in smssconsole?  Fellow worker says that is ICA
> latency.
>
> OUR ENVIRONMENT
>
>         W2k3 sp2
>
>         Citrix PS 4 (upgraded from PS3 with 2005.04) R01/r02.0.1
>
>         Office 2003 sp2
>
>        Wyse TC s30
>
>         I am told there are no wireless components.
>
>         Client site has a 1.344m T1? With much bigger bandwidth
downstream?
> (30-100M)
>
> WHAT WE HAVE TRIED
>
> We have had the cables all changed, routers/switches all upgraded.
>
> TC replaced, I have put kb and mouse delay settings on the tc. (ICA
> performance settings)
>
> Regards,
>
> Doug Stratton, Shared Service BC
>
> Service Desk Email: 77000@xxxxxxxxx
>
> Service Desk Tel: (250)387-7000
************************************************
For Archives, RSS, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************


--------------------------------------------------------------------
mail2web LIVE ? Free email based on Microsoft® Exchange technology -
http://link.mail2web.com/LIVE


************************************************
For Archives, RSS, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************

Other related posts: