[THIN] Re: OT - debugging windows

Hello,

What's the stop code you're getting?

Joe

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Adam.Baum@xxxxxxxxxxxxxx
Sent: Thursday, March 24, 2005 10:55 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] OT - debugging windows

I have a w2K3 server which blue screens daily.  I've been able to get a
crash dump and now I am having trouble running it through windbg to see
what's causing it.  I keep getting symbol errors.  I downloaded the symbols
from MS and configured the debugger to point to them.  It comes back with
msgs saying that pdb files are incorrect, etc. ..so, I configured it to
look at MS website for symbols.  It downloaded some files and then goes
into la la land.

Here's the text from the debugger:
Microsoft (R) Windows Debugger  Version 6.4.0007.2
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [c:\temp\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

Symbol search path is:
SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows Server 2003 Kernel Version 3790 MP (2 procs) Free x86 compatible
Product: Server, suite: TerminalServer SingleUserTS
Built by: 3790.srv03_gdr.040410-1234
Kernel base = 0x804de000 PsLoadedModuleList = 0x8057b6a8
Debug session time: Wed Mar 23 22:16:32.997 2005 (GMT-7)
System Uptime: 0 days 13:52:35.453
Loading Kernel Symbols
............................................................................
............................
Loading unloaded module list
....
Loading User Symbols
****************************************************************************
***
*
*
*                        Bugcheck Analysis
*
*
*
****************************************************************************
***

Use !analyze -v to get detailed debugging information.

BugCheck A, {c0000000, 2, 0, 804f9ce7}

*** ERROR: Symbol file could not be found.  Defaulted to export symbols for
SYMTDI.SYS -
*** ERROR: Module load completed but symbols could not be loaded for
n100325.sys
Probably caused by : SYMTDI.SYS ( SYMTDI!ACMRegisterFilterModule+2332 )

Followup: MachineOwner
---------


any ideas?

adam

********************************************************
This Weeks Sponsor: RTO Software TScale
TScale provides a cost-effective way to improve performance, capacity and
stability for thin-client servers like Citrix MetaFrame or Microsoft
Terminal Services running Windows NT, 2000 or 2003.
http://www.rtosoft.com/enter.asp?id=296
********************************************************** 
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
ThinWiki community - Excellent SBC Search Capabilities!
http://www.thinwiki.com
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

********************************************************
This Weeks Sponsor: RTO Software TScale
TScale provides a cost-effective way to improve performance, capacity and 
stability for thin-client servers like Citrix MetaFrame or Microsoft Terminal 
Services running Windows NT, 2000 or 2003.
http://www.rtosoft.com/enter.asp?id=296
********************************************************** 
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
ThinWiki community - Excellent SBC Search Capabilities!
http://www.thinwiki.com
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: