[THIN] NFuse servers extremely slow response

Hi,

There is just a "little" problem with our Nfuse servers. They are all giving
extemely slow response, so slow sometimes that it times out. Servers are on
different subnets. All giving the same slow response with varying severity.
Tried restarts, can't find any XML service problems on our farm servers.
What could be causing this?


Any help much appreciated.

Thomas




***********************************************************
The information contained in this e-mail is intended only 
for the individual to whom it is addressed. It may contain 
privileged and confidential information. If you have 
received this message in error or there are any problems, 
please notify the sender immediately and delete the message 
from your computer. The unauthorised use, disclosure, 
copying or alteration of this message is forbidden. Neither
United Utilities PLC nor any of its subsidiaries will be 
liable for direct, special, indirect or consequential 
damage as a result of any virus being passed on, or arising
from alteration of the contents of this message by a third
party.

United Utilities PLC (England and Wales No.2366616)
registered office: Dawson House, Great Sankey, 
Warrington, WA5 3LW.
***********************************************************

*********************************************************
This Week's Sponsor - RTO Software / TScale
TScale increases terminal server capacity. 
Get 30-40% more users per server to save $$$ and time. 
Add users now! - not more servers. If you're using Citrix, 
you must learn about TScale!  Free 30-day eval:
http://www.rtosoft.com/Enter.asp?ID=79
**********************************************************

For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: