[THIN] Re: Login Script

 
            Yeah, it sure is.

-----Original Message-----
From: Jeff Stockard [mailto:JStockard@xxxxxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 10:27 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Login Script



I know you have probably checked this, but is the reference to KIX this
listed in the profile?

 

-----Original Message-----
From: Turman, David C. [mailto:david_turman@xxxxxxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 11:22 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Login Script

 

 

            No. It's having a hard time with finding kixstart so I am
researching that. But,

            kixstart only exists on the DC in the netlogon. So, it seems it
is having

            a problem finding it there.

-----Original Message-----
From: Ron Oglesby [mailto:roglesby@xxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 9:58 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Login Script

No local policies defined?

Can you drop out to a DOS prompt as the user, do a pushd to the
\\Dominaname\Netlogon <file:///\\Dominaname\Netlogon>  and run the script
from there?

 

Ron Oglesby

Senior Technical Architect

 

RapidApp

Office 312.372.7188

Mobile 815.325.7618

email roglesby@xxxxxxxxxxxx <mailto:roglesby@xxxxxxxxxxxx> 

 

-----Original Message-----
From: Turman, David C. [mailto:david_turman@xxxxxxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 9:48 AM
To: 'thin@xxxxxxxxxxxxx'
Subject: [THIN] Re: Login Script

 

 

        Yeah, seems to be fine. I did an NSLOOKUP and resolved all of my DC'
s and WIN/DNS servers fine.

-----Original Message-----
From: Ron Oglesby [mailto:roglesby@xxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 9:42 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Login Script

Are you sure that server is resolving all the names of other servers
properly through DNS and or WINS.

 

Ron Oglesby

Senior Technical Architect

 

RapidApp

Office 312.372.7188

Mobile 815.325.7618

email roglesby@xxxxxxxxxxxx <mailto:roglesby@xxxxxxxxxxxx> 

 

-----Original Message-----
From: Turman, David C. [mailto:david_turman@xxxxxxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 9:35 AM
To: 'thin@xxxxxxxxxxxxx'
Subject: [THIN] Re: Login Script

 

 

            No, nothing that high level. It runs fine on other term servers

            configured the same and no GPO's

-----Original Message-----
From: Ron Oglesby [mailto:roglesby@xxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 9:10 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Login Script

AD?   DNS problem? Rights... etc

 Assigned by a GPO or user attribute?

 

Ron Oglesby

Senior Technical Architect

 

RapidApp

Office 312.372.7188

Mobile 815.325.7618

email roglesby@xxxxxxxxxxxx <mailto:roglesby@xxxxxxxxxxxx> 

 

-----Original Message-----
From: Turman, David C. [mailto:david_turman@xxxxxxxxxxxxxxxx] 
Sent: Friday, September 12, 2003 8:56 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Login Script

 

 

        What would keep ma Win2k/Citrix XP server from running our normal 
        Login script when users log in? I mean our domain script, not
usrlogon.cmd. 

Other related posts: