[THIN] Re: Keyboard issues continued Completely stumped

Have you tried holding control alt and shift from both sides of the
space bar simultaneously and then try typing again?

On 6/16/11, Jason Patten <jasoncitrix@xxxxxxxxx> wrote:
> Yes, this occurs only on this one laptop.  He can login under his
> credentials from another machine and not have any problems.
> I have not tried the java client, but I have used version 11 - 12.1 clients.
> It is a windows 7 machine.
>
>
> On Thu, Jun 16, 2011 at 9:02 AM, Magnus Hjorleifsson <magnus@xxxxxxxx>wrote:
>
>> Have you move this user to a known good machine to eliminate his laptop as
>> the issue and to isolate it to his account ?
>>
>> Sent from my iPhone
>>
>> On Jun 16, 2011, at 8:51, "Andrew Wood" <andrew.wood@xxxxxxxxxxxxxxxx>
>> wrote:
>>
>> Every client? If you publish the java client is the issue the same?
>>
>>
>>
>> *From:* thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] *On
>> Behalf Of *Jason Patten
>> *Sent:* 16 June 2011 13:31
>> *To:* thin
>> *Subject:* [THIN] Keyboard issues continued Completely stumped
>>
>>
>>
>> I have a user that is having a seriously strange issue at the moment.
>>
>> When he logs in and starts to type anything on the first keystroke, the
>> key
>> he pressed is displayed.  On All subsequent keystrokes all he gets is an
>> incrementing string of numbers.
>>
>>
>>
>> For example, if he presses 'a' the first time he gets 'a' On all
>> subsequent
>> key strokes the response starts with the number '6' and increments by one
>> for each additional keystroke regardless of which key is pressed.  the
>> count
>> will go 6,7,8,9,0,1,2,34,.... etc...
>>
>> If I am shadowing him I can type without any issues, in fact not just
>> shadowing through citrix, but If I take over his PC with a Logmeninrescue
>> session and type then the session responds normally as well.  If he logs
>> in
>> from any other PC it works fine.
>>
>> I figure it has to be something with how his keyboard is mapping on that
>> PC, but I have no idea what it is, I have un-installed and re-installed
>> the
>> client with no change.
>>
>> The user is on a laptop, and i have had him attache a keyboard to the
>> laptop and the result is the same, with the exception that the count
>> appears
>> to start at 2 instead of at 6 with the laptop keyboard.
>>
>> I have given him a new username within our system as well as a new windows
>> profile on the local machine and that has made no difference.  I have even
>> tried redefining the keyboard type in the wfclient.ini file with no
>> difference.
>>
>>
>>
>> The issue has occurred with multiple published applications.  It does NOT
>> occur locally.
>>
>> I am completely stumped.
>>
>>
>>
>>
>

-- 
Sent from my mobile device
************************************************
For Archives, RSS, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://www.freelists.org/list/thin
************************************************

Other related posts: