[THIN] Re: Java Client and WI 3.0

Hi Bruce,

Sorry, tha'll teach me to read things a bit more carefully :-(

The only time I've seen that particular error message is when the
SSL/TLS Java archive wasn't being downloaded. But that was with the
Sun JVM enabled and the SSL/TLS component unticked.

Provided your WI site has the Java client able to be downloaded, then
the version etc of Java on the client is largely irrelevant. Having
said that, it occurs to me that the type (MS or Sun)  of JVM on the
client machine can affect things. From memory WI 3.0 and the version
8.1 Java client ought to work on anything, but WI 4.0 and the version
9.1 Java client need the Sun JVM.

If you've got the Java console enabled at the client end, that ought
to give you a bit more info as to what's missing or not happening.

regards,

Rick

Ulrich Mack
Volante Systems


On 8/11/05, Bruce Bodart <rupert04@xxxxxxxxx> wrote:
> Rick,
> Thanks for the reply.
> As per my original post I already had those checked, that is why I'm
> not sure if if is something on the client end?
> 
> Any other ideas?
>
********************************************************
New Site from The Kenzig Group VistaPop.com!
Windows Vista Links, Subscribe to Vista Discussion List
at Freelists.org and more! See:
http://www.VistaPop.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
ThinWiki community - Excellent SBC Search Capabilities!
http://www.thinwiki.com
***********************************************************
For Archives, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: