[THIN] Re: %Interrupt Time

I have not been onsite when the issue was occurring so I haven't been
able to..  24 hour client and it seemed to be happening mostly in the
early hours.  

 

Thanks,

Tom Waller

MTM Technologies, Inc.

System Consultant:  MCSE, CCEA, CCI, CCIA

 

135 Main Street, Suite 1040

San Francisco, CA  94105

 

Learn More at MTM.com <http://www.mtm.com/> 

_______________________________

The information contained in this electronic transmission, including any
and all attachments, is intended solely for use by the individual(s)
and/or entity(ies) to whom it is addressed and may contain
attorney-privileged and confidential information. If you are not the
named addressee, you are hereby notified that any review, dissemination,
distribution or copying of this transmission, or any and all
attachments, is strictly prohibited. If you have received this
transmission in error, please notify the sender by return electronic
transmission and destroy any and all paper copies.

 

________________________________

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
Behalf Of M
Sent: Friday, August 04, 2006 2:41 PM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: %Interrupt Time

 

Did you ever do a Qfarm /app to see what load the servers were reporting
?

 

 

 

        ----- Original Message ----- 

        From: Waller, Tom <mailto:twaller@xxxxxxx>  

        To: thin@xxxxxxxxxxxxx 

        Sent: Friday, August 04, 2006 10:16 PM

        Subject: [THIN] Re: %Interrupt Time

         

        I was using the Advanced because these servers are not identical
in Specs.  Citrix support told me the Advanced Evaluator sometimes gets
corrupt and might be the cause.  At the times the servers were reporting
their "too busy" messages, CPU was around 10%, PageFile Usage was around
10% and there was almost 1 GB of available memory so I don't see how
they would have been anywhere near their max on the LE.  I switched back
to the Default LE and have not seen any messages since..so I guess is
could have been the "corruption" that Citirx Support mentioned.  

         

        Thanks,

        Tom Waller

        MTM Technologies, Inc.

        System Consultant:  MCSE, CCEA, CCI, CCIA

         

        135 Main Street, Suite 1040

        San Francisco, CA  94105

         

        Learn More at MTM.com <http://www.mtm.com/> 

        _______________________________

        The information contained in this electronic transmission,
including any and all attachments, is intended solely for use by the
individual(s) and/or entity(ies) to whom it is addressed and may contain
attorney-privileged and confidential information. If you are not the
named addressee, you are hereby notified that any review, dissemination,
distribution or copying of this transmission, or any and all
attachments, is strictly prohibited. If you have received this
transmission in error, please notify the sender by return electronic
transmission and destroy any and all paper copies.

         

        
________________________________


        From: thin-bounce@xxxxxxxxxxxxx
[mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of Jeff Pitsch
        Sent: Friday, August 04, 2006 1:20 PM
        To: thin@xxxxxxxxxxxxx
        Subject: [THIN] Re: %Interrupt Time

         

        Did you look at what your load evaluators are using for
critieria and then see what may be causing the errors?  RM won't prevent
logins but LE will.

         

        Jeff Pitsch
        Microsoft MVP - Terminal Server

        Forums not enough?
        Get support from the experts at your business
        http://jeffpitschconsulting.com
<http://jeffpitschconsulting.com/> 

        
        
         

        On 8/3/06, Waller, Tom <twaller@xxxxxxx> wrote: 

        PS4 Servers on 2K3, Web Interface 4.2 and no Secure Gateway.
Users are getting "Error - An error has occurred while connecting the
requested resource".  

        When this is happening, the WI server gets Event messages:  The
MetaFrame servers reported that they are too busy to launch the selected
item.  This was reported from the XML Service at address "
http://TRITON:80 <http://triton/> ".   [Log ID: 79526534]

        The only thing I can see that looks outside of the norm when
this happens is %Interrupt Time in Resource Manager.  Is .3% and .4% a
realistic number?  I found an email thread from Freelist from back in
2005 where they changed this to 30% and 40%.  Other than that, I can't
find anything that states a "default acceptable number" for this? 

         

         

        Thanks,

        Tom Waller

        MTM Technologies, Inc.

        System Consultant:  MCSE, CCEA, CCI, CCIA

         

        135 Main Street, Suite 1040

        San Francisco, CA  94105 

         

        Learn More at MTM.com <http://www.mtm.com/>  

        _______________________________

        The information contained in this electronic transmission,
including any and all attachments, is intended solely for use by the
individual(s) and/or entity(ies) to whom it is addressed and may contain
attorney-privileged and confidential information. If you are not the
named addressee, you are hereby notified that any review, dissemination,
distribution or copying of this transmission, or any and all
attachments, is strictly prohibited. If you have received this
transmission in error, please notify the sender by return electronic
transmission and destroy any and all paper copies. 

         

         

Other related posts: