[THIN] Re: Edgesight server Reporting services error

actually i can log in now...still have an error.

The report server address used to communicate with Reporting Servcies is
invalid.  reporting services is all green.... and the service is started.  i
messed around with directory security....cannot get RS going...

On Thu, Feb 3, 2011 at 11:33 AM, Bruce Ricker <brucericker@xxxxxxxxx> wrote:

> you rock...it was the app pool identity
>
>
> On Thu, Feb 3, 2011 at 7:47 AM, Jeremy (J House Consulting) <
> jeremy@xxxxxxxxxxxxxxxxxxxx> wrote:
>
>> You need to change the Edgesight Application Pool from within IIS. I don't
>> have this documented for 2003, but under 2008R2 the username and password
>> can be set by selecting the Identity property under the Advanced Settings.
>> Then start the Edgesight Application Pool.
>>
>> You'll also have to change the permissions for SQL Reporting Services by
>> using Report Manager...
>> "Content Manager" role
>> "System Administrator" role under SQL 2008 Reporting Services
>> "Managed shared schedules" role under SQ 2005 Reporting Services
>>
>> The SQL Reporting Services account must have...
>> "Log on locally" privileges on the Report Server machine
>> Read access to the EdgeSight Server database
>>
>> Hope that helps.
>>
>> Cheers,
>> Jeremy.
>>
>> -----Original Message-----
>> From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On
>> Behalf
>> Of Bruce Ricker
>> Sent: Thursday, 3 February 2011 9:51 PM
>> To: thin@xxxxxxxxxxxxx
>> Subject: [THIN] Edgesight server Reporting services error
>>
>> I just moved my edgesight server to a new domain.  All rssh services are
>> running under the new domains service account.  I've also modified IIS to
>> use windows integrated or use anonymous but with the new service account.
>> It is edgsight 5.3 sp1 running on 2003.  The error is user login failed
>> for
>> domain\servername$, when launching the default page.
>>
>>  The servername is correct and did not change. Not sure why its looking
>> for
>> a machine name as a user, but it does say the new domain in the error.
>>  Was
>> going to run a repair on edgesight....let me know what you think?
>>
>> --
>> Sent from my mobile device
>> ************************************************
>> For Archives, RSS, to Unsubscribe, Subscribe or set Digest or Vacation
>> mode
>> use the below link:
>> http://www.freelists.org/list/thin
>> Follow ThinList on Twitter
>> http://twitter.com/thinlist
>> ************************************************
>>
>> ************************************************
>> For Archives, RSS, to Unsubscribe, Subscribe or
>> set Digest or Vacation mode use the below link:
>> http://www.freelists.org/list/thin
>> Follow ThinList on Twitter
>> http://twitter.com/thinlist
>> ************************************************
>>
>
>

Other related posts: