[THIN] Re: DST Patch and Citrix

On the same topic, I checked the MS site and there is no DST patch for
Windows 2000, unless you have Extended hotfix support.
What are you doing to patch Windows 2000?  
 
 
_________________________
Hector Minero
NSWCDD Code K55
Ph: 540.653.8859
Email: hector.minero@xxxxxxxx

        -----Original Message-----
        From: thin-bounce@xxxxxxxxxxxxx
[mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf Of
Anthony_Baldwin@xxxxxxxxx
        Sent: Thursday, February 08, 2007 4:19 PM
        To: thin@xxxxxxxxxxxxx
        Subject: [THIN] Re: DST Patch and Citrix
        
        

        Chris, 
        
        This article mentions how to work around the PS 3.0 java
1.4.1_XX dependency... 
        
        
http://support.citrix.com/article/CTX106292&searchID=38652551
<http://support.citrix.com/article/CTX106292&searchID=38652551>  
        
        Tony
        
        
        
        
<christopher.walter@xxxxxxx> 
Sent by: thin-bounce@xxxxxxxxxxxxx 

02/08/2007 04:06 PM 
Please respond to
thin@xxxxxxxxxxxxx


To
<thin@xxxxxxxxxxxxx> 
cc
Subject
[THIN] DST Patch and Citrix

        




        Hi All, 
          
        I haven't had much time to investigate so I am hoping to check
with others.  I am using Presentation Server 3.0.  When you install
Metaframe it required 1.4.1_02.  The DST patch apparently is only
supported with JRE 1.4.1_11.  Citrix's website says that Citrix is fully
compatible with the patch, does that mean that Java does or doesn't need
to be upgraded?  If anybody has tested this out yet can you let me know.

          
        Thanks, 
          
        Chris 
          
          
        

Other related posts: