[THIN] Re: Citrix ICA client over VPN Tunnel

Even though other clients are accessing just fine? It's just this one
Windows XP Client.

 

-----Original Message-----
From: Claudio Rodrigues [mailto:crodrigues@xxxxxxxxxxxxxxxxxxxxx] 
Sent: Monday, November 03, 2003 10:47 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Citrix ICA client over VPN Tunnel

 

Usually reducing the MTU size on the Citrix box fixes the issue.

 

 -----Original Message-----
From: Ryan Lambert [mailto:rlambert@xxxxxxxxxxxxxxx] 
Sent: November 3, 2003 10:38 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: Citrix ICA client over VPN Tunnel

Digging a bit deeper, if I delete the MSLicensing Key per
http://support.microsoft.com/default.aspx?scid=kb;en-us;329888 the
connection will work once. Once the key is generated, it no longer
works.

 

What is that about?

 

-----Original Message-----
From: Ryan Lambert 
Sent: Monday, November 03, 2003 9:56 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Citrix ICA client over VPN Tunnel

 

Hi all,    

 

Having a strange problem with the Citrix ICA client over a VPN
connection to Citrix Metaframe XP FR3, Win2k SP3.

 

The VPN is established, can ping the server by its internal IP Address,
and can telnet to it on port 1494 and it answers with ICA.

 

However, when a Citrix connection is made it will initialize, flicker
off the screen and just sit. The ICA icon remains by the clock in the
lower right of the screen, and within Citrix Management Console there
are sessions stuck at the state "ConnectQuery". In the event log, I see
"The Terminal Server could not issue a client license"... though we have
plenty of licenses available, and can connect through the outside IP
Address (sans VPN).

 

Any ideas? Other VPN clients set up the same way are getting in.

 

--

Ryan Lambert, MCP, CCA

Network Engineer

NetSource

1242 East 49th St.

Suite 503-B, Third Floor

Cleveland, OH 44114

Ph/Fax: 216-373-2757

http://www.netsourceit.com/

 

Other related posts: