[THIN] Re: [BULK] - Re: Roaming Profile Issues

We had the same issue here, but it happened with SP3 and patches not SP4.
Microsoft does not have any documentation for SP3 and this issue, so I'm
wondering if other folks have seen this problem with and SP lower than 4?
 
Thank You,
Douglass W. Mehringer
Network Engineer, CCNA
Stinson Morrison Hecker LLP
dmehringer@xxxxxxxxxxxxxxxxx <mailto:dmehringer@xxxxxxxxxxxxxxxxx> 
(816) 691-3339 (office)
(816)564-5512 (cell)
Nextel 140*73*2152


-----Original Message-----
From: Jeff Stockard [mailto:JStockard@xxxxxxxxxxxxxxx]
Sent: Tuesday, November 11, 2003 11:42 AM
To: thin@xxxxxxxxxxxxx
Subject: [BULK] - [THIN] Re: Roaming Profile Issues



I am not sure if it is a patch, but when this happens, we have to take
ownership of the profile, using the administrators account.  If we take
ownership with the administrator account, they still have problems.

Hope this helps

Jeff

Jesus Loves You

 

-----Original Message-----
From: Ryan Lambert [mailto:rlambert@xxxxxxxxxxxxxxx] 
Sent: Tuesday, November 11, 2003 10:50 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Roaming Profile Issues

 

Has anyone had roaming profile issues after installing any of the following?
I am trying to troubleshoot Userenv error 1000. I tried uninstalling
Q329170, but it is something else apparently.

 

Windows did not load your roaming profile and is attempting to log you on
with your local profile. Changes to the profile will not be copied to the
server when you logoff. Windows did not load your profile because a server
copy of the profile folder already exists that does not have the correct
security. Either the current user or the Administrator's group must be the
owner of the folder. Contact your network administrator.

 

The patches that were installed are:

 

Q811493

KB824146

KB824146

KB823182

KB824105

KB826232

KB825119

KB828035

 

Not to make this more complicated, because maybe it's just the patch... but
incase it is something else, I see the following during logon on the
Metaframe Servers:

 

0483     9:11:44 AM       WINLOGON.EXE:2412     IRP_MJ_CREATE
M:\WINNT\system32\appmgmt\S-1-5-21-4104446932-342615542-511573700-1201
FILE NOT FOUND           Attributes: Any Options: Open Directory    

10484   9:11:44 AM       WINLOGON.EXE:2412     FSCTL_IS_VOLUME_MOUNTED
M:\WINNT\system32      SUCCESS                      

10485   9:11:44 AM       WINLOGON.EXE:2412     IRP_MJ_CREATE
M:\WINNT\system32\appmgmt\S-1-5-21-4104446932-342615542-511573700-1201 FILE
NOT FOUND      Attributes: Any Options: Open Directory    

 

Thanks for any insight.

 

 

--

Ryan Lambert, MCP, CCA

Network Engineer

NetSource

1242 East 49th St.

Suite 503-B, Third Floor

Cleveland, OH 44114

Ph/Fax: 216-373-2757

http://www.netsourceit.com/ <http://www.netsourceit.com/> 

 

Attachment: CCNA.gif
Description: GIF image

Other related posts: