[THIN] Re: Acrobat Reader

6 is working OK under TS here.  It is bigger, meaning more features that you
will never use, than 5.  

You can disable many of the features after install, especially the splash
and check for updates.  Disabling font smoothing probably makes sense also,
since you are likely limiting screen resolution anyway.

Timothy R. Mangan  - Founder, TMurgent Technologies
tmangan@xxxxxxxxxxxx  www.tmurgent.com  (+1)781.492.0403

-----Original Message-----
From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Seitz, Linden
Sent: Wednesday, December 24, 2003 7:59 AM
To: Thin@Freelists. Org (E-mail)
Subject: [THIN] Acrobat Reader

I have some older NT Terminal Servers in my Farm running Acrobat Reader 4.05
on 1.8 FR3, and was hoping to avoid updating but I now I need to.  Will
version 6 work safely or is version 5 a better bet?
********************************************************
This Week's Sponsor - 99Point9.Com Emergent Online
EOL Universal Printer 4.0 Has arrived!
http://www.99point9.com/public/products/
*********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

********************************************************
This Week's Sponsor - 99Point9.Com Emergent Online
EOL Universal Printer 4.0 Has arrived!
http://www.99point9.com/public/products/
*********************************************************
Useful Thin Client Computing Links are available at:
http://thethin.net/links.cfm
***********************************************************
For Archives, to Unsubscribe, Subscribe or 
set Digest or Vacation mode use the below link:
http://thethin.net/citrixlist.cfm

Other related posts: