[TechAssist] Re: akai vcr not loading


--- Lynn B <lynns@xxxxxxxxxxxx> wrote:
> 
> Hi Mick: Since it does load, you can try to see if
> it will rewind and fast
> forward. Sounds like it is trying to go into play,
> but cannot. there are
> several possibilities(sp) 1- the sensors end to
> lite tower malfunction, 2- drum not spinning or even
> starting.
> Yes it could be the mode select switch, dirty.
> Lynns Electronics "It's better to have a sense of
> humor than no sense at
> all" lynns@xxxxxxxxxxxx
> ----- Original Message -----
> From: Jeff Dougherty <jeff@xxxxxxxxxxxxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Tuesday, January 01, 2002 12:47 PM
> Subject: [TechAssist] Re: akai vcr not loading
> 
> 
> >
> > Mick,
> > Problem with this is, so few Akai units, it's had
> to find any information
> on
> > most of them.
> > You have to manually load the cassette first. If
> it binds and does not
> load
> > all the way, you have a broken gear or alignment
> is off and you have to go
> > through all the gear alignments, possibly
> including the carriage.
> > If it does load all the way, your problem is more
> than likely the mode
> > switch is dirty or not positioned correctly.
> > This type of problem is difficult for us to help
> you with because it
> sounds
> > mechanical in nature. It would help to know if
> this was the original
> > problem, or if you repaired another problem and
> this is happening after
> you
> > had unit apart.
> >
> > Jeff
> > HAPPY HOLIDAYS:PEACE ON EARTH
> > mailto:Jeff@xxxxxxxxxxxxxxxxxx 
> www.9-11-2001tragedy.com
> > FAX 1-413-280-0677
> > Intrepid Video & Electronics
> > Harrisburg, PA 17111
> > 717-909-8844
> > www.intrepid-video.com www.tech-repair.net
> www.thetoolcaddy.com
> > ----- Original Message -----
> > From: "mick" <inter-network-solutions@xxxxxxxx>
> > To: <techassist@xxxxxxxxxxxxx>
> > Sent: Tuesday, January 01, 2002 2:03 AM
> > Subject: [TechAssist] akai vcr not loading
> >
> >
> > >
> > > Having trouble finding the trouble with this
> unit , I'm only new
> > > at this and still learning.
> > > The trouble is , I insert video and the unit
> starts to thread and
> > > changes it's mind and vcr ejects video.
> > > Model number .. VS-G10
> > > thanks
> > > Mick.
> > >------------------------------------------
hi mick,
look for the drum if it spins while inserting the
casette. if it is spinning you might have trouble with
  a worn belt or dirty switches at the loading
mechanism. if your not a technician then, acquiring a
small amount of knowledge is dangerous, the first
question that should ask you is "do you know what you
are doing. if you do then you may proceed 
with your work.
-----louie
> > > ------------------------------------------
> > > Help make your TechAssist database better!
> > > Submit your fixes here:
> http://circuitwork.com/techassist/tip/#tips
> > > ------------------------------------------
> > > To UNSUBSCRIBE your email address, click here:
> > >
>
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
> > > Or send a BLANK email with unsubscribe in the
> > > SUBJECT field to the address above.
> > >
> > >
> >
> > ------------------------------------------
> > Help make your TechAssist database better!
> > Submit your fixes here:
> http://circuitwork.com/techassist/tip/#tips
> > ------------------------------------------
> > To UNSUBSCRIBE your email address, click here:
> >
>
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
> > Or send a BLANK email with unsubscribe in the
> > SUBJECT field to the address above.
> >
> >
> 
> 
> ------------------------------------------
> Help make your TechAssist database better!  
> Submit your fixes here:
> http://circuitwork.com/techassist/tip/#tips
> ------------------------------------------
> To UNSUBSCRIBE your email address, click here:
>
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
> Or send a BLANK email with unsubscribe in the
> SUBJECT field to the address above.
> 


__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/
------------------------------------------
Help make your TechAssist database better!  
Submit your fixes here: http://circuitwork.com/techassist/tip/#tips
------------------------------------------
To UNSUBSCRIBE your email address, click here:
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
Or send a BLANK email with unsubscribe in the
SUBJECT field to the address above.

Other related posts: