[TechAssist] Re: Sony KV32W75 Muffled sound on certain channels.

I believe that the audio from the audio/video inputs does not go through
the SBX module, if there is an SBX module in this set.  Can you inject a
signal and trace its path to find the faulty part?  I would start with
the audio from the audio/video input using a VCR as my input.  HTH  

Kevin Wilks
Kevin's TV & Video Repair
Penticton BC Canada
kevintv@xxxxxxx 
 

-----Original Message-----
From: techassist-bounce@xxxxxxxxxxxxx
[mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of al m
Sent: Tuesday, May 18, 2004 7:31 PM
To: techassist@xxxxxxxxxxxxx
Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
channels.

That's what I'm thinking, but there have been posts that say the SBX
module
is in there. I'll check again tomorrow.
Al Marquardt
ampm@xxxxxxx
Al Marquardt Electronic Repair
206 W Main
Girardville Pa. 17935
----- Original Message ----- 
From: "peter" <pe.kow@xxxxxxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Tuesday, May 18, 2004 9:42 PM
Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
channels.


> Didn't the original  message say that the sound was muffled on some
> stations, not all and that when using the A/V inputs the same stations
were
> muffled. Wouldn't this lead you to believe that the fault was with the
> inputted signal? Just an observation.  Peter Kowalik
pe.kow@xxxxxxxxxxxx
> Keith's Stereo  Burl On
>
> -----Original Message-----
> From: techassist-bounce@xxxxxxxxxxxxx
> [mailto:techassist-bounce@xxxxxxxxxxxxx]On Behalf Of Damon
> Sent: May 18, 2004 12:48 AM
> To: techassist@xxxxxxxxxxxxx
> Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
channels.
>
> Naaaah.....If your video/audio inputs sound muffled it's further down
from
> the IF circuit, that circuit is only used with tuner signal, vid/aud
inputs
> are further down the pike.
>
> Damon Brunger
> Telrad Electronic Services
> Ft Wayne, IN 46815
> ----- Original Message -----
> From: "al m" <ampm@xxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Monday, May 17, 2004 9:37 PM
> Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
channels.
>
>
> | No the video doesn't go thru it. I'm sorry I should have said audio
> inputs.
> | But the audio is still low  but not as muffled as from the tuner. I
just
> | think it might be a weak signal although the video is fine. I guess
it
> could
> | be a IF problem with a weak signal from the tuner???????
> | Al Marquardt
> | ampm@xxxxxxx
> | Al Marquardt Electronic Repair
> | 206 W Main
> | Girardville Pa. 17935
> | ----- Original Message -----
> | From: "Kevin" <kevintv@xxxxxxx>
> | To: <techassist@xxxxxxxxxxxxx>
> | Sent: Monday, May 17, 2004 10:07 PM
> | Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
channels.
> |
> |
> | > I don't think that the video input goes through that SBX module
anyways.
> | > I believe the SBX module is for MTS stereo decoding only of the
sound
IF
> | > from the tuner.
> | >
> | > Kevin Wilks
> | > Kevin's TV & Video Repair
> | > Penticton BC Canada
> | > kevintv@xxxxxxx
> | >
> | >
> | > -----Original Message-----
> | > From: techassist-bounce@xxxxxxxxxxxxx
> | > [mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of al m
> | > Sent: Monday, May 17, 2004 6:40 PM
> | > To: techassist@xxxxxxxxxxxxx
> | > Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
> | > channels.
> | >
> | > Thanks Jeff but it's a KV32W75, and I looked everywhere for a SBX
module
> | > and
> | > cant find one.
> | > Al Marquardt
> | > ampm@xxxxxxx
> | > Al Marquardt Electronic Repair
> | > 206 W Main
> | > Girardville Pa. 17935
> | > ----- Original Message -----
> | > From: "Shoreline Electronics" <jstielau@xxxxxxxx>
> | > To: <techassist@xxxxxxxxxxxxx>
> | > Sent: Monday, May 17, 2004 9:33 PM
> | > Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
> | > channels.
> | >
> | >
> | > > Double check that model # in the subject line.....do you mean
KV32TW75
> | > ?
> | > >
> | > >
> | > > The SBX board is located on the standup board next to the tuner/
> | > >
> | > > Looks like this :  http://www.globalsemi.com/sbx1637-11.html
> | > >
> | > > If it's the original one. change it.  $7-9 dollars depending on
where
> | > you
> | > > buy them.  THE SK version works great.....not a POS like their
other
> | > semis.
> | > >
> | > > ==========================
> | > > Jeff Stielau
> | > > Shoreline Electronics Repair
> | > > 344 East Main Street
> | > > Clinton,CT 06413
> | > > 860-399-1861
> | > > 860-664-3535 (fax)
> | > > jstielau@xxxxxxxx
> | > > ========================
> | > > "If you push something hard enough it will fall over."
> | > > Fudd's First Law of Opposition - Sir Sidney Fudd
> | > >
> | > >
> | > > ----- Original Message -----
> | > > From: "al m" <ampm@xxxxxxx>
> | > > To: <techassist@xxxxxxxxxxxxx>
> | > > Sent: Monday, May 17, 2004 9:23 PM
> | > > Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on certain
> | > channels.
> | > >
> | > >
> | > > > Don't see a SBX module anywhere.
> | > > > Al Marquardt
> | > > > ampm@xxxxxxx
> | > > > Al Marquardt Electronic Repair
> | > > > 206 W Main
> | > > > Girardville Pa. 17935
> | > > > ----- Original Message -----
> | > > > From: "Jim Myers" <jr.myers@xxxxxxxxxxx>
> | > > > To: <techassist@xxxxxxxxxxxxx>
> | > > > Sent: Monday, May 17, 2004 4:31 PM
> | > > > Subject: [TechAssist] Re: Sony KV32W75 Muffled sound on
certain
> | > channels.
> | > > >
> | > > >
> | > > > > That has to be the MM201 module, SBX1637. They are always
bad.
> | > > > >
> | > > >
> | > >
> | >
************************************************************************
> | > ****
> | > > > ***************************************
> | > > > > Since 1972
> | > > > > Jim Myers
> | > > > > Telrad Electronics
> | > > > > Fort Wayne, Indiana
> | > > > >
> | > > > >
> | > > > > al m wrote:
> | > > > > > This thing has muffled sound on channels 11, 6, 5, I think
it
is
> | > just
> | > > > the
> | > > > > > way they are broadcast. Any thoughts on this would be
> | > appreciated. I
> | > > > went
> | > > > > > though video ins and the sound was still not right but not
as
> | > bad as
> | > > > tuner
> | > > > > > audio. Put a VCR on and audio was better but still lower
than
> | > the
> | > > rest.
> | > > > > > Customer wants it fixed.
> | > > > > > Al Marquardt
> | > > > > > ampm@xxxxxxx
> | > > > > > Al Marquardt Electronic Repair
> | > > > > > 206 W Main
> | > > > > > Girardville Pa. 17935
> | > > > > >
> | > > > > >
> | > > > > >
> | > > > >
> | > > >
> | > >
> | > >
> |
>
------------------------------------------------------------------------
> | > --
> | > > > ---
> | > > > > > Lost Password:
> | > > > > > http://www.tech-assist.org  and select "Login Problems?".
> | > > > > > Email Archives:
> | > > > > > http://www.freelists.org/archives/techassist/
> | > > > > >
> | > > > >
> | > > >
> | > >
> | > >
> |
>
------------------------------------------------------------------------
> | > --
> | > > > ---
> | > > > > Lost Password:
> | > > > > http://www.tech-assist.org  and select "Login Problems?".
> | > > > > Email Archives:
> | > > > > http://www.freelists.org/archives/techassist/
> | > > > >
> | > > >
> | > > >
> | > > >
> | > >
> | > >
> |
>
------------------------------------------------------------------------
> | > --
> | > > ---
> | > > > Lost Password:
> | > > > http://www.tech-assist.org  and select "Login Problems?".
> | > > > Email Archives:
> | > > > http://www.freelists.org/archives/techassist/
> | > >
> | > >
> | > >
> |
>
------------------------------------------------------------------------
> | > --
> | > ---
> | > > Lost Password:
> | > > http://www.tech-assist.org  and select "Login Problems?".
> | > > Email Archives:
> | > > http://www.freelists.org/archives/techassist/
> | > >
> | > >
> | >
> | >
> | >
> |
>
------------------------------------------------------------------------
> | > -----
> | > Lost Password:
> | > http://www.tech-assist.org  and select "Login Problems?".
> | > Email Archives:
> | > http://www.freelists.org/archives/techassist/
> | >
> | >
> |
>
>
------------------------------------------------------------------------
--
> | ---
> | > Lost Password:
> | > http://www.tech-assist.org  and select "Login Problems?".
> | > Email Archives:
> | > http://www.freelists.org/archives/techassist/
> | >
> | >
> |
> |
> |
>
|
------------------------------------------------------------------------
--
> ---
> | Lost Password:
> | http://www.tech-assist.org  and select "Login Problems?".
> | Email Archives:
> | http://www.freelists.org/archives/techassist/
> |
>
>
>
------------------------------------------------------------------------
--
--
> -
> Lost Password:
> http://www.tech-assist.org  and select "Login Problems?".
> Email Archives:
> http://www.freelists.org/archives/techassist/
>
> ---
> Incoming mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.678 / Virus Database: 440 - Release Date: 06/05/2004
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.678 / Virus Database: 440 - Release Date: 06/05/2004
>
>
>
>
------------------------------------------------------------------------
--
---
> Lost Password:
> http://www.tech-assist.org  and select "Login Problems?".
> Email Archives:
> http://www.freelists.org/archives/techassist/
>



------------------------------------------------------------------------
-----
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: