[TechAssist] Re: Sony 35" Venetian blind

that tip was in WinStips,couldn't find the specific Location number,but all the
low ohms resistors by the fly are good.I couldn't find any bad caps,or any 
voltages
that were off.Although the +15 is 12v and the -15v is -16v from the 
fly.That's when
I looked for bad caps,but all were good.I don't think those voltages being 
like that is
unusual for these Sony's.

Peggs

At 09:10 AM 5/12/04, Larry E. wrote:
>Peggs, heres another maybe, I had a KV32HRS10 with "venetian blind effect" 
>and it
>was
>R527 a (point 47)  .47 Ohm 1/4 watt located off pin 11 of the 
>flyback,  hope this
>helps
>Larry Eastman
>American TV & Electronics
>Crystal River, Fl. 34428
>
>peggs wrote:
>
> > I've seen this discussed here but WinStips,and may 'saved' Emails haven't
> > helped.
> > model KV35V35
> > The symptom is best seen on Video inputs with no signal.
> > The symtpom is very slight,but the customer notices it.
> > I've resoldered,checked caps.
> > I can chill IC351 CXA2025S and get all kinds  of Video
> > reactions(screen changes to different colors,OSD goes dim) but the Venetian
> > Blind effect
> > seems to stay.
> >
> > Pix tube is a little weak also
> >
> > Peggs
> > Peggs' Electronics
> > 1519 West 2nd Street
> > Owensboro,KY 42301
> > 270-926-4968
> > fax 270-686-7399
> > peggs@xxxxxxxxxxxxx
> >
> > 
> -----------------------------------------------------------------------------
> > Lost Password:
> > http://www.tech-assist.org  and select "Login Problems?".
> > Email Archives:
> > http://www.freelists.org/archives/techassist/
>
>
>-----------------------------------------------------------------------------
>Lost Password:
>http://www.tech-assist.org  and select "Login Problems?".
>Email Archives:
>http://www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: