[TechAssist] Re: Sony 27tx40 has rainbows of color in each corner

also resolder the degauss thermistor,
gary
----- Original Message ----- 
From: "Gonzalo N Arrivas" <gna2000@xxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Saturday, August 25, 2001 9:09 PM
Subject: [TechAssist] Re: Sony 27tx40 has rainbows of color in each corner


> 
> Looks like the yoke position is off. Try degausing and reset the purity.
> 
> Gonzalo N. Arrivas, CET Pittsburg, CA
> http://www.etechhelponline.com
> Tel/Fax: 925-432-2057
> ----- Original Message -----
> From: "Dave" <dazevedo4@xxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Saturday, August 25, 2001 4:59 PM
> Subject: [TechAssist] Sony 27tx40 has rainbows of color in each corner
> 
> 
> > I don't have a tube tester, is this a tube or something else,  Picture
> tube # a86jmt50x
> >
> > Thanks
> > Dave
> >
> >
> > Help make your TechAssist online repair tips
> > database better!  Submit your fixes here:
> > http://www.circuitwork.com/techassist/tip/#tips
> > To unsubscribe write to:
> > techassist-request@xxxxxxxxxxxxx
> > with  unsubscribe  in the subject line.
> >
> 
> Help make your TechAssist online repair tips 
> database better!  Submit your fixes here: 
> http://www.circuitwork.com/techassist/tip/#tips
> To unsubscribe write to:
> techassist-request@xxxxxxxxxxxxx 
> with  unsubscribe  in the subject line.

Help make your TechAssist online repair tips 
database better!  Submit your fixes here: 
http://www.circuitwork.com/techassist/tip/#tips
To unsubscribe write to:
techassist-request@xxxxxxxxxxxxx 
with  unsubscribe  in the subject line.

Other related posts: