[TechAssist] Re: Sharp 25A-M050-buzzing in audio


-----Original Message-----
From: "Ian Scott" <service.depot@xxxxxxxxxxx>
Date: Thu, 31 Jan 2002 10:02:34 -0500
To: "Techassist" <techassist@xxxxxxxxxxxxx>
Subject: [TechAssist] Sharp 25A-M050-buzzing in audio


> 
> Hello to all!  I am working on a Sharp TV that has a loud "buzz" in the
> audio when writing comes on the screen.
> We used to have to adjust the quadature coil in the old days to remedy
> this.  I am not authorized by Sharp and do not have any schematics.  Any
> help appreciated.
> Ian Scott
> Service Depot
> 
> ------------------------------------------
> Make your TechAssist database better!  
> Submit Repair Tips here: http://www.tech-assist.org/secure/tip/
> ------------------------------------------
> To UNSUBSCRIBE your email address, click here:
> mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
> Or send a BLANK email with unsubscribe in the
> SUBJECT field to the address above.
> 
> 

-- 

_______________________________________________
Win a ski trip!
http://www.nowcode.com/register.asp?affiliate=1net2phone3a


------------------------------------------
Make your TechAssist database better!  
Submit Repair Tips here: http://www.tech-assist.org/secure/tip/
------------------------------------------
To UNSUBSCRIBE your email address, click here:
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
Or send a BLANK email with unsubscribe in the
SUBJECT field to the address above.

Other related posts: